NO REVERSE ON MANUAL!?!?!? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2008, 08:27 PM
allergic to hot weather

 

Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
Exclamation NO REVERSE ON MANUAL!?!?!?

I got my truck on the road and drove it for about 100 miles (not all at once) deemed it ok so i booked work for it and now 1 day after i booked the work it FAILED.
I backed out of my parking spot and drove about 1/2 mile up the road to next stop. when i approached the intersection i downshifted from 3 to 2 and when i released the clutch i got a grinding sound like i missed the gear but it was in. when i made my turn i sped up and grabbed 3 again. then on the next dowshift it was fine.
on the way home from there i was in 5 at about 50 MPH and approaching a curve i let off the throttle and got the same grinding noise. when i got back on the throttle it grabbed again and pulled fine.
after i got to the house i pulled up and parked and my cord froze to the ground and was to short to reach so i jumped in it and went to move to the other side of the wifes car and no reverse same noise but all forward gears pull fine.
sorry for the book but i wanted to get as many details in as i could to help with diag.
could this be a drifting gear shaft or cluster? maybe a missing c clip or something?
i am supposed to be on my first booking Friday and may lose all if i cant make the first.
thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-26-2008, 08:28 PM
allergic to hot weather

 

Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
ZF S542 5 speed
Reply With Quote Quick reply to this message
  #3  
Old 03-26-2008, 09:11 PM
allergic to hot weather

 

Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
Reply With Quote Quick reply to this message
  #4  
Old 03-26-2008, 09:28 PM
Shade tree mechanic


 

Join Date: Mar 2008
Location: Lake Tapps, Wa.
Posts: 8,286
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
my money is on a missing c-clip, but im not a tranny expert either. im sure someone on here will chime in shortly. good luck
Reply With Quote Quick reply to this message
  #5  
Old 03-26-2008, 09:48 PM
allergic to hot weather

 

Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
thats what im hoping for but ive never even heard of these symptoms
Reply With Quote Quick reply to this message
  #6  
Old 03-26-2008, 09:52 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: FT McMurray
Posts: 307
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry man can't help ya with this one
Reply With Quote Quick reply to this message
  #7  
Old 03-27-2008, 11:48 AM
allergic to hot weather

 

Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
bump for daytime techs
Reply With Quote Quick reply to this message
  #8  
Old 03-27-2008, 02:39 PM
allergic to hot weather

 

Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
[to the top one more time
Reply With Quote Quick reply to this message
  #9  
Old 03-27-2008, 02:49 PM
Compression Ignition Addict
 

Join Date: Jan 2006
Location: Houston, Texas
Posts: 1,257
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry I cant help but
Reply With Quote Quick reply to this message
  #10  
Old 03-27-2008, 04:14 PM
allergic to hot weather

 

Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,208
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
and up to the top again
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors