Trans in bad shape? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-22-2007, 05:23 AM
Learning the 6.0 game…...

 

Join Date: Dec 2006
Location: West Sacramento
Posts: 3,754
Thanks: 7
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Trans in bad shape?

My trans started not shifting into 3rd gear yesterday. Will go all the way to redline with no shift. I let off the pedal and back on a little and it will shift.
I pulled a code:

P0733- GEAR 3 RATIO ERROR

Can someone give me some insight on this?
Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-22-2007, 07:46 PM
Learning the 6.0 game…...

 

Join Date: Dec 2006
Location: West Sacramento
Posts: 3,754
Thanks: 7
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anybody???
Reply With Quote Quick reply to this message
  #3  
Old 10-22-2007, 08:10 PM
Compression Ignition Addict
 

Join Date: Nov 2006
Location: Mesa, Az
Posts: 521
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This was off another web site. I would check fluids first then service. look for burned fluid or metal shavings.

P0733
SSA, SSB or internal parts

3rd gear error No 3rd gear.

Incorrect gear selection, depending on failure or mode and manual lever position. Shift errors may also be due to other internal transmission concerns (stuck valves, damaged friction material). Engine rpm could be higher or lower than expected.

First check your fluid. If it is burned, then you probably need big help.
Then you could change the fluid, the filter could be plugged.
Reply With Quote Quick reply to this message
  #4  
Old 10-23-2007, 06:41 AM
Learning the 6.0 game…...

 

Join Date: Dec 2006
Location: West Sacramento
Posts: 3,754
Thanks: 7
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks, filter could be plugged? That doesn't sound good since it would be plugged with metal shavings.
What was the other site you found that info on?
Reply With Quote Quick reply to this message
  #5  
Old 10-23-2007, 07:00 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Milford
Posts: 181
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When I lost third in my Lincoln it was the forward clutch that was burned. I also had a MLPS failure another time, it exhibited similar symptoms.
Reply With Quote Quick reply to this message
  #6  
Old 10-23-2007, 02:30 PM
Learning the 6.0 game…...

 

Join Date: Dec 2006
Location: West Sacramento
Posts: 3,754
Thanks: 7
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Still not right

Well I changed the fluid and filter this afternoon, and man did it look bad! The pan magnet was COVERED with metal particles, maybe about 3/8" completely covering the magnet. I wanted to flush the Torque converter but I couldn't get the last cover bolt out.

The problems still persist. New trans time?
Reply With Quote Quick reply to this message
  #7  
Old 10-23-2007, 09:09 PM
Learning the 6.0 game…...

 

Join Date: Dec 2006
Location: West Sacramento
Posts: 3,754
Thanks: 7
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 95BLKLSC View Post
When I lost third in my Lincoln it was the forward clutch that was burned. I also had a MLPS failure another time, it exhibited similar symptoms.

What kind of bread am I looking at if it is the same as yours?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors