2002 4r100 No drive, has reverse - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-05-2012, 07:14 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 308
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2002 4r100 No drive, has reverse

Hey guys need help asap. blew out my front trans seal and changed it out. got everything back in the truck and it runs beautifully, and doesnt leak. however i put it into reverse and it went into gear just fine. put it in drive and it wont go anywhere...am i missing something?

could the fluid be low? what is the capacity? i drained the TC and pan before removal and put in all new fluid. maybe its too high?

Anyways i need this taken care of ASAP to get home! thanks guys!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-29-2014, 09:13 PM
Premium Member
 

Join Date: May 2012
Location: Alabama, Montgomery area
Posts: 4,211
Thanks: 237
Thanked 52 Times in 47 Posts
Feedback Score: 2 reviews
What was the issue? Did you ever solve it?

~ The Maddawg
Reply With Quote Quick reply to this message
  #3  
Old 03-29-2014, 09:23 PM
Premium Member
 

Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 1,526
Thanks: 43
Thanked 75 Times in 72 Posts
Feedback Score: 0 reviews
Hmm this was from 2012 dude. almost two years ago.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #4  
Old 03-29-2014, 09:29 PM
Premium Member
 

Join Date: May 2012
Location: Alabama, Montgomery area
Posts: 4,211
Thanks: 237
Thanked 52 Times in 47 Posts
Feedback Score: 2 reviews
Lol I know but just curious. Maybe it might give me insight in mine.

~ The Maddawg
Reply With Quote Quick reply to this message
  #5  
Old 03-29-2014, 09:31 PM
Premium Member
 

Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 1,526
Thanks: 43
Thanked 75 Times in 72 Posts
Feedback Score: 0 reviews
Is the harness good and plugged in?


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #6  
Old 03-29-2014, 09:40 PM
Premium Member
 

Join Date: May 2012
Location: Alabama, Montgomery area
Posts: 4,211
Thanks: 237
Thanked 52 Times in 47 Posts
Feedback Score: 2 reviews
I double checked it all, yeah. I will again in daylight

~ The Maddawg
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors