no 4th, taking off in second, and bogging - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-01-2012, 10:57 AM Thread Starter
Powerstroke.org Rookie
 
black7.3powerstroke's Avatar
 
Join Date: May 2011
Location: Athens
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no 4th, taking off in second, and bogging

my 2000 7.3 is having trans problems again. it was just rebuilt not long ago and had 2 converters since then. no programmer or power adders. the reverse is hesitant if it decides to have reverse at all, sometimes it takes off in 2nd then drops to 1st but not everytime, sometimes it goes into 4th but sometimes not. ive got 3 codes p0733, p0782, and p1783. please help. **i put a HD converter in it.
black7.3powerstroke is offline  
post #2 of 4 Old 02-01-2012, 01:43 PM
Powerstroke.org Fanatic
 
jwink's Avatar
 
Join Date: Jun 2009
Location: San Antonio
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It could be the solenoid packs. Thats where I would start, could be anything like a little piece of dirt or something in the VB. why Did the other two converters fail?


Quote:
Originally Posted by black7.3powerstroke View Post
my 2000 7.3 is having trans problems again. it was just rebuilt not long ago and had 2 converters since then. no programmer or power adders. the reverse is hesitant if it decides to have reverse at all, sometimes it takes off in 2nd then drops to 1st but not everytime, sometimes it goes into 4th but sometimes not. ive got 3 codes p0733, p0782, and p1783. please help. **i put a HD converter in it.

2001 F350 SC dually, six speed, Diy Intake, Isspro Boost and Pyro, Casserly stage 1's, CCV Mod, AIH and Foil delete, non-ebpv pedestal, diy high flow outlet, 05 headlight conversion, Recon smoked fender and cab lights!
Proud member of the Fighting Texas Aggie Class of 08'!
jwink is offline  
post #3 of 4 Old 02-01-2012, 04:11 PM Thread Starter
Powerstroke.org Rookie
 
black7.3powerstroke's Avatar
 
Join Date: May 2011
Location: Athens
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well once I got a bad converter and then my programmer eat two up
black7.3powerstroke is offline  
post #4 of 4 Old 02-02-2012, 05:21 AM Thread Starter
Powerstroke.org Rookie
 
black7.3powerstroke's Avatar
 
Join Date: May 2011
Location: Athens
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
After the last converter went out i took the programmer off. I think that there is something in the paraameters that is messed up. I called the guy who built my Trans and he came to my shop and drove it and told me the gears were there it was just slipping in and out. He put 2 quarts of fluid in it and it is better. It now has all gears but reverse didn't change. And it hangs in 2nd till like 2500 even with light throttle. It's got a new solenoid body. And also a TransGo reprogramming kit. reverse has always been a little hesitant since the build. But not this bad. He told me it was the reprogramming kit causing this.

Here's the whole Trans story...

I bought the truck in the spring of 2011 and put a superchips 1705 max micro tuner on it. Then in July I got a set of 20x12s with 36x15.50s and 2days later the tranny went out. He said that everything in the Trans was shot. Nothing but the valve body and the case were reusable. So I paid 18xx.xx to have it built, new dacco converter, TransGo kit, and rear main seal. Drove it for a day and a half and the converter went out. Took it back and he put a new converter and another new pump in it(had scars in it). Dover it for about 2 months and the case busted around the bell housing. So I got a used Trans and took it back to the
black7.3powerstroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome