TANNY HELP ASAP PLEASE!!!!! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 06-09-2010, 02:18 PM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Exclamation TANNY HELP ASAP PLEASE!!!!!

so i just got done installing a Factorytech VB and a PI stalion TC put the proper amount of fluids in even aded an extra 40k cooler and inline filter.
i did the front pump mods required for the TC.

so i went for a test drive and 1-2 shifted perfect, 2-3 banged into gear real hard then after that i wouldnt go into 3 under acceleration, so i let off the trhottle and it would immediately shift into 3rd but back on the throttle it will go back into 2nd

what is wrong with my truck. i need it to be fixed by the end of the week. is it something that i did that screwed up my tranny or is it just toast. please help i already dumped a ton of money ionto the tranny and really dont want to have to have it rebuilt

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
post #2 of 7 Old 06-09-2010, 02:19 PM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
oh and the temps got to 190* real quick normally i barely reach 160*

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
post #3 of 7 Old 06-09-2010, 03:45 PM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
well just checked all connections everything on the outside looks good. went for a test drive again same thing i mentioned above and now no reverse until you give some trhottle then it slams into reverse.

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
post #4 of 7 Old 06-09-2010, 08:22 PM Thread Starter
Chapter Director
 
freeride707's Avatar
 
Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
ok got the fluid levels perfect. it shifts 1-2 fine the the TC locks up then 2-3 is real hard then 4/od is normal. sometimes the 2-3 shift is normal but then i have no reverse, after i get reverse to engage it shifts hard 2-3 and wont go into 4th. any ideas would be greatly appreciated
thanks Jordan

E99 F250 7.3l CC SB 4x4 Lariat,8.5" lift, dual reservoir shocks toyo my 37's gear alloy 20x12's,TW chip,5in exhaust,DIY intake,BTS trans,HPX, frx gauges,Powerslot rotors w/hawk pads,Tint,08 emblem vents,Custom paint,05 Harley front w/ custom grill, shaved 08 step gate and tinted tails, spray-in bedliner
WCS Assistant Director

freeride707 is offline  
post #5 of 7 Old 06-09-2010, 08:28 PM
Compression Ignition Addict
 
powerhoghp's Avatar
 
Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It could be an issue with the valve body......
powerhoghp is offline  
post #6 of 7 Old 06-09-2010, 08:30 PM
Tennessee Powerstrokes

 
GoFastPadre's Avatar
 
Join Date: Mar 2009
Location: Lebanon TN
Posts: 2,830
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Dayum Man I am sorry to hear about your issues, but if the trans all worked fine before the upgrades I would say it is something to do with that. I personally would give BTS a call and tell tham the symtoms and maybe they could help.

tennesseepowerstrokes@gmail.com To reach GoFastPadre Tennessee Powerstrokes Official Chapter Area





GoFastPadre is offline  
post #7 of 7 Old 06-09-2010, 08:46 PM
Compression Ignition Addict
 
powerhoghp's Avatar
 
Join Date: Sep 2009
Location: Hedgesville, WV
Posts: 1,256
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Re-reading this thread makes me think it isnt locking/unlocking the tc like it should... It would explain the need for revs to get into reverse and the hard 3rd shift....
powerhoghp is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome