E40d Slipping to netural - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-28-2010, 09:19 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2009
Location: Western Iowa
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
E40d Slipping to netural

Have a 1996 7.3 with the E40d auto and I started it up last week and it had a code for the manual lever position sensor. So i checked it out and replaced that sensor. Now when i start the truck up and put it in drive it will go for about 3 blocks and then goes into neutral or something. Then I shut off the truck for about 10 minutes and she will drive again for about 3 blocks and do the same thing again.

Any help?
Boosted350 is offline  
post #2 of 2 Old 04-28-2010, 09:30 AM
Compression Ignition Addict
 
szyd's Avatar
 
Join Date: Aug 2008
Posts: 3,540
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
http://www.powerstroke.org/forum/99-...-out-gear.html

Dale

99.5 F 350 Totaled
2000 F350 Lariate
CC
SB
4x4
4" turbo back
cold air. Zoodad
Banks big head
Wicked wheel
4" BDS lift. With Bilstein's
all brought together by TW
szyd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome