PROBLEM! need help PLEASE! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-26-2010, 10:15 PM Thread Starter
Compression Ignition Addict
 
texasstroker's Avatar
 
Join Date: Nov 2006
Posts: 206
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
PROBLEM! need help PLEASE!

I just bought another toy today and need some help.....

It is a 1994 FORD F-350 crew cab single wheel with the 7.3L IDI turbo diesel, automatic overdrive transmission and only a 134-k miles.

Truck had to be jumper off, runs good, but the alternator is making all kinds of noise and the gauge shows to be under 1/2 way while at idle. Went to test drive and the transmission did not want to shift then the truck died. Jumped it off and took it back. Bought it any way, too nice of a truck.

My question is, if the alternator is bad (and or batteries) would this cause it not to shift right??
texasstroker is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-26-2010, 10:32 PM
Compression Ignition Addict
 
countryraised's Avatar
 
Join Date: Apr 2009
Location: northeast Iowa
Posts: 854
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I don't think so the E4OD is a mechanical trans, no computer controls that I'm aware of, but I could be mistaken.

Vince
John Deere product developement
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FOR SALE '99F350 2008 F350 mini maxx'd


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
countryraised is offline  
post #3 of 4 Old 02-26-2010, 10:37 PM Thread Starter
Compression Ignition Addict
 
texasstroker's Avatar
 
Join Date: Nov 2006
Posts: 206
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
WOW, not really what I wanted to hear..... I was thinking since it was the auto OD it would be electrical and needing correct power output to work.

Guess I will be finding a tranny shop on Monday.
texasstroker is offline  
post #4 of 4 Old 03-01-2010, 01:11 PM Thread Starter
Compression Ignition Addict
 
texasstroker's Avatar
 
Join Date: Nov 2006
Posts: 206
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
PROBLEM SLOVED!

I installed a new alternator and 2 fresh batteries and now the TRANSMISSION SHIFTS PERFECT!
texasstroker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome