HELP! 6.0 Tranny going or what? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-25-2009, 10:58 PM
Premium Member
 

Join Date: Jan 2009
Posts: 1,179
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HELP! 6.0 Tranny going or what?

Well today my truck started making this whining noise. The sound is in harmony with the engine and the rpm's. I set the truck back to stock and it slipped twice and then slammed into 3rd gear but the whining was much quieter.

Also, it whines when it is in park and neutral and you give it some fuel. My tow/haul button started blinking too!


Truck has 36,000 miles on her. Why is my tranny going?

Come on guys. PLEASE!

Last edited by T.R.P.; 11-26-2009 at 08:17 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-26-2009, 12:48 PM
Premium Member
 

Join Date: Jan 2009
Posts: 1,179
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unlocked the hubs and it doesnt wind nearly as much and does not slip. Also, the fluid has never been replaced and is extremely low. Could it be bad fluid doing this?

I am thinking about dropping the pan and checking the internal filter for metal flakes or shavings. What do ya'll think?
Reply With Quote Quick reply to this message
  #3  
Old 11-26-2009, 02:37 PM
Premium Member
 

Join Date: Jan 2009
Posts: 1,179
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just drove it and it FINALLY threw a code.

PO741
Torque Converter Clutch Solenoid ckt perf./stuck off


Do I need a new torque converter?
Reply With Quote Quick reply to this message
  #4  
Old 11-26-2009, 03:05 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: PROCTORVILLE OHIO
Posts: 679
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cool

I don't know. But if it were me and tranny fluid was really low I beleive I'd go ahead and do a complete tranny flush and new filters their are 2 in my 2005 f-350,and see what happens. I also would not drive until I'd did the flush. Or you might just fill tranny to full level and see if that stops the whinning.I guess the first way if it goesn't fix it you would be out 16 or 17 quarts of fluid and 2 new filters,and the second way just a couple of quarts.I'd do the whold thing though if that doesn;t help it then your out 100.00 bucks. Like I said I don't know just what I'd try first personally.
Maybe one of these brighter fellows will come up with a good answer.
JER-1

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors