truck is possessed - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-17-2009, 06:30 PM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Ft Benton, MT
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
truck is possessed

Alright tranny guys, here is a good one. Fired truck up today, it was running for about 10 mins, got in to leave, put it in reverse, gave it gas and it goes forward. Neutral goes forward, all gears the truck goes forward. Shift lever on tranny is moving correctly, so i know that it is not the linkage. I have park and forward gears in every position but park. Any help would be appreciated. It is a new tranny with about 4000 miles it. Cant check codes, yet i live 50 miles out in the country, from the nearest code reader.


Now this morning wed I fired it up and it has no reverse, it feels as though it kicks into gear, but when you step on the pedal, it wont go. THere is a load on the engine, kind of like when you have a transbrake on. Neutral still is a forward gear, as are all other forward gears.

The company that i bought my tranny from said that I have a faulty mlps. Does this sound right to everyone

Last edited by 99TONKATRUCK; 11-18-2009 at 01:56 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-17-2009, 09:16 PM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Ft Benton, MT
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump......
Reply With Quote Quick reply to this message
  #3  
Old 11-18-2009, 07:13 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Location: Ft Benton, MT
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any kind of help out there please
Reply With Quote Quick reply to this message
  #4  
Old 03-29-2010, 03:58 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine is doing the exact same thing i need help with this also
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:37 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors