wont go into gear till revved - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-06-2009, 11:55 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
wont go into gear till revved

hey guys i was wondering if anyone has run into a similar situation. i was doing a launch tonight at the local race track and then all went bad. now it only goes into gear if you are above 1500-1700 rpm's, but drives normal once you get it going. i am assuming no line pressure at idle but i wont know till tomorrow. anyone have any ideas? anyone had this happen to them or seen this in the past? the trans fluid was getting old but now is burnt. any ideas would be great thanks. BTW i have an 05 350 chip, intake, exhaust, boost fouler. thanks again.
NIL8U is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome