Question for you guys that have had auto hub problems - Ford Powerstroke Diesel Forum
Suspension & Steering Discuss OEM & aftermarket suspension, lifts, air ride suspension, shocks, steering components, etc.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-05-2014, 07:45 AM
Member
 

Join Date: May 2013
Location: Erie, CO
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question for you guys that have had auto hub problems

Did you get any indication there was a problem? My 4x4 light comes on fine but I suspect the hubs aren't locking in. I would have thought there would be some indication there was a problem if they didn't lock.
Did you go manual hubs or replace the oem auto hubs? Looks like the autos are about 200 each.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-05-2014, 07:49 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,443
Thanks: 72
Thanked 215 Times in 203 Posts
Feedback Score: 0 reviews
the system can not verify hub actuation it can only verify the transfer case shift motor has done it's job and set the dash indicators accordingly
Reply With Quote Quick reply to this message
  #3  
Old 01-05-2014, 07:51 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,443
Thanks: 72
Thanked 215 Times in 203 Posts
Feedback Score: 0 reviews
easy check

select 4high drive a bit forward and stop truck put in park or shut off

reach into the knuckle and grasp the u joint for each axle shaft if you can turn one by hand the hub did not lock
Reply With Quote Quick reply to this message
  #4  
Old 01-05-2014, 07:52 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,443
Thanks: 72
Thanked 215 Times in 203 Posts
Feedback Score: 0 reviews
also the choices for manual hubs are dependent on year and you did not state that ??

but 05 up has no viable choices
Reply With Quote Quick reply to this message
  #5  
Old 01-05-2014, 07:52 AM
PROUD AMERICAN!!!





 

Join Date: Nov 2009
Location: Wheat Ridge, Colorado
Posts: 15,924
Thanks: 123
Thanked 218 Times in 169 Posts
Feedback Score: 6 reviews
Have you checked to see if all the tubes to the hubs are connected? A buddy of mine had an issues with his hubs not locking in, but found that one of the tubes wasn't hooked up.
Reply With Quote Quick reply to this message
  #6  
Old 01-05-2014, 07:54 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,443
Thanks: 72
Thanked 215 Times in 203 Posts
Feedback Score: 0 reviews
your buddy had his tubes tied ?
Reply With Quote Quick reply to this message
  #7  
Old 01-05-2014, 07:56 AM
PROUD AMERICAN!!!





 

Join Date: Nov 2009
Location: Wheat Ridge, Colorado
Posts: 15,924
Thanks: 123
Thanked 218 Times in 169 Posts
Feedback Score: 6 reviews
Quote:
Originally Posted by ZMANN View Post
your buddy had his tubes tied ?
That's exactly what I said.
Reply With Quote Quick reply to this message
  #8  
Old 01-05-2014, 08:09 AM
Member
 

Join Date: May 2013
Location: Erie, CO
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ZMANN View Post
easy check

select 4high drive a bit forward and stop truck put in park or shut off

reach into the knuckle and grasp the u joint for each axle shaft if you can turn one by hand the hub did not lock
Good idea thanks
Reply With Quote Quick reply to this message
  #9  
Old 01-05-2014, 08:10 AM
Member
 

Join Date: May 2013
Location: Erie, CO
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ZMANN View Post
also the choices for manual hubs are dependent on year and you did not state that ??

but 05 up has no viable choices
03........
Reply With Quote Quick reply to this message
  #10  
Old 01-05-2014, 08:12 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 8,443
Thanks: 72
Thanked 215 Times in 203 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by PeeVee View Post
03........
then u should be able to find a full manual aftermarket version from a few sources

but just remember the OEM is a Warn unit and has a manual lever
so if it still turns and locks u can save your $$ and just block off the ESOF vacuum at the valve and knuckles to go manual only
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:16 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors