37" tires with 6" question - Ford Powerstroke Diesel Forum
Suspension & Steering Discuss OEM & aftermarket suspension, lifts, air ride suspension, shocks, steering components, etc.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-06-2013, 08:19 PM Thread Starter
Member
 
Whittaker727's Avatar
 
Join Date: Jan 2013
Location: Naples, Idaho
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
37" tires with 6" question

This is my first Ford, so I've got a question. Will I get any codes or lights when running 37" tires on my new 6.7? Coming from a Chevy background, my Duramax will throw codes when I run 37's because of an ABS sensor. Do the Fords have the same issues?
Whittaker727 is offline  
post #2 of 3 Old 03-06-2013, 08:49 PM
Compression Ignition Addict
 
BIG Laing's Avatar
 
Join Date: Sep 2012
Location: Ogden, UT
Posts: 2,482
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 7 Times in 5 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Whittaker727 View Post
This is my first Ford, so I've got a question. Will I get any codes or lights when running 37" tires on my new 6.7? Coming from a Chevy background, my Duramax will throw codes when I run 37's because of an ABS sensor. Do the Fords have the same issues?
TPMS sensor or ABS? Never heard of the ABS causing problems going up in size on our (Ford) Trucks.

2013 Lariat Eco-Boost F150 Super Crew 4x4 5K Miles. Max-Tow 3.73's, luxury package


(Sold) 2011 Lariat 6.7 F350 CCLB SRW 4X4 60K MILES
Nitto Terra Grappler 295/70/R18 on OEM's
BIG Laing is offline  
post #3 of 3 Old 03-07-2013, 06:58 AM Thread Starter
Member
 
Whittaker727's Avatar
 
Join Date: Jan 2013
Location: Naples, Idaho
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The GM guys tell me that it has something to do With the ratio of rotation between the TPMS and the abs sensor. Good to hear that it's not a known issue on the Ford.
Whittaker727 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome