Cold Morning Starts on a 7.3 - Ford Powerstroke Diesel Forum
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-12-2011, 06:27 PM Thread Starter
Chad Kay's Avatar
Join Date: Jan 2011
Location: Honea Path, South Carolina
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Cold Morning Starts on a 7.3

On cold mornings how long should I let the GP's warm up? Just after the wait to start goes out or 20 to 30 seconds later. We have had some cold mornings here and it dont start on the 1st try sometimes.
Chad Kay is offline  
post #2 of 2 Old 01-12-2011, 07:52 PM
Serving Our Country!
JSchuricht's Avatar
Join Date: Aug 2007
Location: Manor, TX
Posts: 2,975
Thanks: 0
Thanked 27 Times in 26 Posts
Mentioned: 1 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Just depends on how cold it is. If it's not starting on the first try, let them run longer.

JSchuricht is offline  

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome