Problems with starting new thread? - Ford Powerstroke Diesel Forum
Powerstroke.org Site Problems Let us know if you are having any site issues here!!

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-24-2006, 07:40 AM
Vitalidle
Guest
 
Posts: n/a
Problems with starting new thread?

Hello! I have been having some issues with posting, and starting a new thread! It seems I can post again, but I can't start a new thread in introductions. Im not sure if that is the only section on the site that I cant access? I just wanted to properly introduce myself maybe its operator error lol. Any help would be apreciated! Thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-24-2006, 08:02 AM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,797
Thanks: 5
Thanked 23 Times in 16 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
What happens when you try and start a thread in the Introductions forum?
Reply With Quote Quick reply to this message
  #3  
Old 12-24-2006, 08:21 AM
Vitalidle
Guest
 
Posts: n/a
Oops I cause I should explain myself!lol. Well originally when I tried to post it would ask me to sign in again and when i did that it would just kick me out completely. I tried again today and Im able to post, but not start a new thread. When I do try to start a thread I get this message:

You do not have permission to access this page. This could be due to one of several reasons

1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access admin features, or some other privileged system.

2. If you are trying to post, the administrators may have disabled your account, or it maybe awaiting activation.

I joined in nov and it was working for about a week I guess. I don't think Im trying to access somthing Im not supposed too?? Hope this helps.
Reply With Quote Quick reply to this message
  #4  
Old 12-24-2006, 09:16 AM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,797
Thanks: 5
Thanked 23 Times in 16 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
I made a change to your account - give it another try and let me know. As long as you're not trying to start a thread in the Tech Files area you should be able to start one.
Let me know - we'll get it figured out.
Reply With Quote Quick reply to this message
  #5  
Old 12-24-2006, 01:11 PM
Vitalidle
Guest
 
Posts: n/a
Just gave it another shot, but that dog won't hunt! I know this is a stupid question, but when you want to start a new thread you double click new thread right?lol. Just want to rule out operator error!
Reply With Quote Quick reply to this message
  #6  
Old 12-26-2006, 05:32 AM
Vitalidle
Guest
 
Posts: n/a
Just tried again no go! I know its the holidays, so whenever we can get this dog to hunt works for me!! Thanks. Happy Holiday's
Reply With Quote Quick reply to this message
  #7  
Old 12-26-2006, 05:50 AM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,797
Thanks: 5
Thanked 23 Times in 16 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
You're account looks good. If you go to this link and click once on the New Thread icon it gives you the same error message?

http://www.powerstroke.org/forum/introductions/
Reply With Quote Quick reply to this message
  #8  
Old 12-26-2006, 06:00 AM
Vitalidle
Guest
 
Posts: n/a
Yep it sure does! I thought maybe it might be the puter Im on, but I have tried 3 different ones.....same result This kinda stuff generally happens to me!lol. Should we try a new account? I suppose I wouldn't be able to use my current log in name? Appreciate the help hopefully we can get this working!
Reply With Quote Quick reply to this message
  #9  
Old 12-26-2006, 06:03 AM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,797
Thanks: 5
Thanked 23 Times in 16 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
Strange....ok lets delete you.

Do you have everything backed up from your account - pics, avatar, etc.?
Reply With Quote Quick reply to this message
  #10  
Old 12-26-2006, 06:10 AM
Vitalidle
Guest
 
Posts: n/a
No problem let her rip! I'm at work, so I will try the new account later today Thanks appreciate the help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors