server issues?? - Ford Powerstroke Diesel Forum
Powerstroke.org Site Problems Let us know if you are having any site issues here!!

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-04-2008, 02:32 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,556
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
server issues??

I've been getting this page almost all day when trying to visit the org whether I use IE or Firefox. I was also getting it when trying to view other websites. Is it just my ISP?? Alan??

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-04-2008, 02:35 PM
Compression Ignition Addict
 

Join Date: Jul 2006
Location: Waterville,Maine
Posts: 454
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have had no problems with the org. all afternoon
Reply With Quote Quick reply to this message
  #3  
Old 06-04-2008, 02:38 PM
Emergency Services
 

Join Date: Dec 2007
Location: tehachapi, CA
Posts: 2,546
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
same here no problems
Reply With Quote Quick reply to this message
  #4  
Old 06-04-2008, 02:39 PM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,816
Thanks: 6
Thanked 32 Times in 23 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
I'm not aware of any problems David. Give it a day or two and PM me if you're still having the problem. I only say that because no one else has mentioned it and I'm like you, I run both Firefox and IE at the same time and I've not seen the problem. If it's an ISP problem they usually unscrew themselves after a day or so.
Reply With Quote Quick reply to this message
  #5  
Old 06-04-2008, 02:41 PM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,816
Thanks: 6
Thanked 32 Times in 23 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
Oh ya know I just looked at the pic you posted and it's trying to go to Dfuser's site, not the ORG.
Reply With Quote Quick reply to this message
  #6  
Old 06-04-2008, 02:42 PM
Premium Member
 

Join Date: May 2007
Location: Effort/Nanticoke,Pa.
Posts: 5,441
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've had no problems all day either and i'm on MSN.
Reply With Quote Quick reply to this message
  #7  
Old 06-04-2008, 02:48 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,556
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by Rodslinger View Post
Oh ya know I just looked at the pic you posted and it's trying to go to Dfuser's site, not the ORG.
I know but it's doing the same thing for the org. Want me to get a screen shot when it does it again?
Reply With Quote Quick reply to this message
  #8  
Old 06-04-2008, 02:49 PM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,816
Thanks: 6
Thanked 32 Times in 23 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
Naw that's cool buddy - it just started today?
Reply With Quote Quick reply to this message
  #9  
Old 06-04-2008, 03:27 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,556
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by Rodslinger View Post
Naw that's cool buddy - it just started today?
Yea it just started today. I unplugged my modem for about 1 min but it did not help. It has been doing it since my last post. I had a reply typed out and click submit reply and the same screen popped up. If this one goes through I will be happy! lol
Reply With Quote Quick reply to this message
  #10  
Old 06-05-2008, 03:33 AM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,816
Thanks: 6
Thanked 32 Times in 23 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
How are things working for you this mornin' David?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors