Signature Keeps Changing - Ford Powerstroke Diesel Forum
Please Visit our Site Sponsors
Powerstroke.org Site Problems Let us know if you are having any site issues here!!

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-16-2013, 11:39 PM
RollinEarly05...now


 

Join Date: May 2008
Location: Klamath Falls
Posts: 3,356
Thanks: 29
Thanked 24 Times in 23 Posts
Feedback Score: 10 reviews
Signature Keeps Changing

Has anybody else noticed that their signature keeps changing… about a week ago mine changed back to a sig that I had 6 months ago. So I changed it up again and now it has changed again to the sig I had before the problems started. Am I the only one and just going or is it my ? Right now I can edit my signature and preview it and its completely different from what shows up when I post in threads. Is it just me? Seem like a few other members sig are doing the same thing… I think
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-16-2013, 11:47 PM
RollinEarly05...now


 

Join Date: May 2008
Location: Klamath Falls
Posts: 3,356
Thanks: 29
Thanked 24 Times in 23 Posts
Feedback Score: 10 reviews
Now it's back to what it's supposed to be… does anybody know why it keeps going back and forth without me editing the HTML code?
Reply With Quote Quick reply to this message
  #3  
Old 07-17-2013, 05:22 AM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Gods Country/Home
Posts: 1,694
Thanks: 15
Thanked 9 Times in 9 Posts
Feedback Score: 1 reviews
Granny's was doing that also. A lot of stuff disappeared then reappeared on it's own. I don't know wtf the problem is.
Reply With Quote Quick reply to this message
  #4  
Old 07-17-2013, 06:01 AM
Premium Member




 

Join Date: Dec 2011
Location: Spokane, WA
Posts: 19,471
Thanks: 88
Thanked 156 Times in 147 Posts
Feedback Score: 5 reviews
Many of the WA Members have noticed the same thing...


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 07-17-2013, 10:33 AM
RollinEarly05...now


 

Join Date: May 2008
Location: Klamath Falls
Posts: 3,356
Thanks: 29
Thanked 24 Times in 23 Posts
Feedback Score: 10 reviews
Now my sig is wrong again....
Reply With Quote Quick reply to this message
  #6  
Old 07-17-2013, 10:51 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: "The Horse Capitol of the World"
Posts: 5,715
Thanks: 136
Thanked 95 Times in 93 Posts
Feedback Score: 0 reviews
I've been dealing with this now for about a month. I contacted an administrator but they can't seem to fix it.
Reply With Quote Quick reply to this message
  #7  
Old 07-17-2013, 11:57 AM
Administrator
 

Join Date: Mar 2008
Posts: 1,342
Thanks: 1
Thanked 23 Times in 14 Posts
Feedback Score: 0 reviews
I think the problem may have been caused by the forum being on multiple servers. With the forum being on multiple servers the data is saved on one the newer but sometimes this is not sent to the next one, causing the servers to recall the older file. Try re saving your signature now. We did do some server updates on Monday, so it could have fixed the issue.

- dm, community support
Reply With Quote Quick reply to this message
  #8  
Old 07-17-2013, 12:00 PM
RollinEarly05...now


 

Join Date: May 2008
Location: Klamath Falls
Posts: 3,356
Thanks: 29
Thanked 24 Times in 23 Posts
Feedback Score: 10 reviews
I tried that last night... And it fixed the problem. But today my sig changed back... Lol
Reply With Quote Quick reply to this message
  #9  
Old 07-18-2013, 06:40 AM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: "The Horse Capitol of the World"
Posts: 5,715
Thanks: 136
Thanked 95 Times in 93 Posts
Feedback Score: 0 reviews
Same here still switches back.
Reply With Quote Quick reply to this message
  #10  
Old 07-22-2013, 07:37 AM
RollinEarly05...now


 

Join Date: May 2008
Location: Klamath Falls
Posts: 3,356
Thanks: 29
Thanked 24 Times in 23 Posts
Feedback Score: 10 reviews
Going crazy today, every time I post... My sig is changing!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
State/Province
What state or province do you live in?
Security Question
*Required, this field is not shown to others. Enter the last two characters of the word "Powerstroke"
Security Question #2
*Required, this field is not shown to others. "While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State the animal mentioned in the sentence above."
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:33 AM.


Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors