Sign on problem - Ford Powerstroke Diesel Forum
Powerstroke.org Site Problems Let us know if you are having any site issues here!!

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-09-2006, 01:44 PM
Member
 

Join Date: Jul 2006
Location: Ben Lomond, CA
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sign on problem

I access this site on my home PC and my work PC. Nearly every time, unless I'm clicking on an email notification from powerstroke.org, I get the "this domain nees to be approved by the admin before posting" or whatever it says.

How come after the first couple of times on the site I'm not "in" and good to go?

Thanks!
Greg
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-09-2006, 01:45 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SantaCruzn
I access this site on my home PC and my work PC. Nearly every time, unless I'm clicking on an email notification from powerstroke.org, I get the "this domain nees to be approved by the admin before posting" or whatever it says.

How come after the first couple of times on the site I'm not "in" and good to go?

Thanks!
Greg
are you clicking the "remember me" box...that will save your login if your computers are set to alow it...
Reply With Quote Quick reply to this message
  #3  
Old 07-09-2006, 05:10 PM
Power Strokeaholic
 

Join Date: Nov 2005
Location: Clarksville,Ohio
Posts: 1,354
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
mine does that to, every time unless i log in using the little box on the upper right. that one dont do it.
Reply With Quote Quick reply to this message
  #4  
Old 07-09-2006, 05:11 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like somethin to let LEM know about...
Reply With Quote Quick reply to this message
  #5  
Old 07-09-2006, 06:36 PM
Compression Ignition Addict
 

Join Date: Aug 2005
Location: Greenwood, Indiana (Indianapolis)
Posts: 7,241
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via AIM to 99Smokin73Stroker Send a message via Yahoo to 99Smokin73Stroker
That's odd....because I have not actually logged in for at least a few months. It's always automatic.
Reply With Quote Quick reply to this message
  #6  
Old 07-10-2006, 07:28 AM
Infidel

 

Join Date: Jun 2006
Location: Texas
Posts: 5,166
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same problem. I have to click on a thread and go to post reply and when it asks for my name & password enter that way. On the home page it won't let me log in regardless of the "remember me" being checked.
Craig
Reply With Quote Quick reply to this message
  #7  
Old 07-10-2006, 07:30 AM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hmmm...i dont know...i always access the site through my notifications so i guess maybe ive never noticed.....
Reply With Quote Quick reply to this message
  #8  
Old 07-13-2006, 06:14 AM
Member
 

Join Date: Jul 2006
Location: Indianapolis
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im having some similar issues, it seems as though the domain I registered from is the only one I can access this site from. Also, I did check the "remember me" box on my home pc and sometime I have to log in, and sometimes I dont. I dont get it. Finally, sometimes if Im logged in and go to view another members garage, it says I dont have permission to view and/or Im not logged in. Hope that helps out in some way shape or form, though I imagine Im just makin more work for you guys. Though I must say, THIS IS STILL THE BEST SITE AROUND
!!
Reply With Quote Quick reply to this message
  #9  
Old 07-13-2006, 09:44 AM
Member
 

Join Date: Jul 2006
Location: Ben Lomond, CA
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Forddieselphile
Im having some similar issues, it seems as though the domain I registered from is the only one I can access this site from. Also, I did check the "remember me" box on my home pc and sometime I have to log in, and sometimes I dont. I dont get it. Finally, sometimes if Im logged in and go to view another members garage, it says I dont have permission to view and/or Im not logged in. Hope that helps out in some way shape or form, though I imagine Im just makin more work for you guys. Though I must say, THIS IS STILL THE BEST SITE AROUND
!!
Yes it is...for sure. And I haven't had the same problems lately, from either my work or home PC. I signed in so many times, clicked "remember me", that it finally remembered me, I guess.

Reply With Quote Quick reply to this message
  #10  
Old 07-13-2006, 10:04 AM
Serving Our Country!
 

Join Date: Jun 2006
Location: Oregon
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sign on problem

you may have your comp set to delete your cookies which inturn will require you to have to log in everytime or you could have bad cookies, thats my 2cent
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors