Can't get my sig to show - Ford Powerstroke Diesel Forum
Powerstroke.org Site Problems Let us know if you are having any site issues here!!

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-05-2011, 05:21 PM Thread Starter
Member
 
'97 F250 7.3 Powerstroke's Avatar
 
Join Date: Jun 2011
Location: Hickory, NC USA
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Can't get my sig to show

I have tried everything I know of to get it to show but it doesn't when i post. Anyone else have this prob? If so how'd you fix it?

1997 F-250HD, 7.3PSD, 5spd, 2wd, 175,000 miles
'97 F250 7.3 Powerstroke is offline  
post #2 of 2 Old 07-05-2011, 05:22 PM Thread Starter
Member
 
'97 F250 7.3 Powerstroke's Avatar
 
Join Date: Jun 2011
Location: Hickory, NC USA
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
nvrmnd, don't know why it works now. PS sorry for the huge pic

EDIT: I FIXED THE PIC

1997 F-250HD, 7.3PSD, 5spd, 2wd, 175,000 miles

Last edited by '97 F250 7.3 Powerstroke; 07-05-2011 at 05:28 PM.
'97 F250 7.3 Powerstroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome