Photo Gallery / Albums not visible - Ford Powerstroke Diesel Forum
Powerstroke.org Site Problems Let us know if you are having any site issues here!!

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-25-2010, 04:31 PM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 10,866
Thanks: 4
Thanked 45 Times in 41 Posts
Feedback Score: 0 reviews
Photo Gallery / Albums not visible

I seem to be having an issue with the photo gallery link and in my photo albums in my profile

Under the old Garage, I had a gallery with several photos in it. When I do a search for it, it isn't found.

Some of my albums are accessible in my own profile. The title is there, but when I click on the title, it takes me to a photo area that looks like a list of other people's albums.

Any idea on what the issue is?

Thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-27-2010, 09:43 AM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 10,866
Thanks: 4
Thanked 45 Times in 41 Posts
Feedback Score: 0 reviews
UPDATE: - I decided that I would just rebuild my Albums..................except that I can't remove the old ones.

Apparently, I can only delete an album if I can actually get into it to access the "Edit Album, Edit Photos" links. Since clicking on my 'non-existent' albums takes me to 'Recently Added' albums, I can't delete the two that I want to rebuild.

Just lookin' for some help. Maybe if a mod could delete the following:
SuperCruty's 5th Wheel
SuperCruty's '01 F350

I'll be glad to start them over. Thanks!
Reply With Quote Quick reply to this message
  #3  
Old 12-29-2010, 09:41 PM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 10,866
Thanks: 4
Thanked 45 Times in 41 Posts
Feedback Score: 0 reviews
Some additional information:

I now have 5 albums, 2 accessible. I added a new one and tried to load photos to it. Didn't take. Doesn't allow me to edit it so, as described in my previous post, I can't delete it. I did notice that all 5 albums have an http address, but only two go where they are supposed to.

My albums are: (I put spaces in between the W's to show the address without it being a link.)
Exterior - WORKS
Address: http://w w w .powerstroke.org/forum/members/supercrutyps-albums-exterior.html

Miscellaneous - WORKS
Address: http://w w w .powerstroke.org/forum/members/supercrutyps-albums-miscellaneous.html

SuperCruty's 5th Wheel - DOESN'T WORK
Address: http://w w w .powerstroke.org/forum/members/supercrutyps-albums-supercruty-s-5th-wheel.html

SuperCruty's '01 F350 - DOESN'T WORK
Address: http://w w w .powerstroke.org/forum/members/supercrutyps-albums-supercruty-s-01-f350.html

SuperCrutyPS's 5th Wheel - NEW ONE - CAN'T LOAD PHOTOS TO IT.
Address: http://w w w .powerstroke.org/forum/members/supercrutyps-albums-supercrutyps-s-5th-wheel.html

Hope this additional info helps.
Reply With Quote Quick reply to this message
  #4  
Old 01-10-2011, 04:31 AM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Location: Manvel, TX
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same problem and cannot seem to find answers. Have you been able to figure it out?
Thanks

-Keith
Reply With Quote Quick reply to this message
  #5  
Old 01-10-2011, 04:33 AM
My 6OH Hates Me


 

Join Date: Sep 2007
Location: Nexus of the Universe
Posts: 24,599
Thanks: 7
Thanked 11 Times in 10 Posts
Feedback Score: 1 reviews
There is an admin working on this problem. Let me check on the progress.
Reply With Quote Quick reply to this message
  #6  
Old 01-11-2011, 06:06 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 16,719
Thanks: 13
Thanked 11 Times in 9 Posts
Feedback Score: 4 reviews
I've looked into it and it looks like a database problem since there doesn't appear to be anything wrong with either of your permissions. AutoForums will need to resolve this for us, so it may take a little bit.
Reply With Quote Quick reply to this message
  #7  
Old 01-12-2011, 01:47 PM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 10,866
Thanks: 4
Thanked 45 Times in 41 Posts
Feedback Score: 0 reviews
- Seems to be working! It looks like they added our member number into the web address.

Thanks Mike and Shawn for putting a bug in their ear about it!
Reply With Quote Quick reply to this message
  #8  
Old 01-13-2011, 05:27 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 16,719
Thanks: 13
Thanked 11 Times in 9 Posts
Feedback Score: 4 reviews
Glad to hear it, Darryl!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors