Post Icons are all red X's - Ford Powerstroke Diesel Forum
Powerstroke.org Site Problems Let us know if you are having any site issues here!!

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-03-2010, 08:15 PM
Compression Ignition Addict
 

Join Date: May 2008
Location: San Antonio TX ..
Posts: 2,514
Thanks: 24
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Post Icons are all red X's

All of my smillies / post icons are all red X's this started after the upgrade .
A BUG ?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-03-2010, 08:16 PM
Chug-a-lug!!!


 

Join Date: Jul 2008
Location: Porum,OK
Posts: 3,815
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
Me too!!! What gives?
Reply With Quote Quick reply to this message
  #3  
Old 01-03-2010, 08:17 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,350
Thanks: 126
Thanked 130 Times in 115 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by Mike Hickman View Post
All of my smillies / post icons are all red X's this started after the upgrade .
A BUG ?
Shouldnt be. Which browser are you using and what antivirus/firewall software?
Reply With Quote Quick reply to this message
  #4  
Old 01-03-2010, 08:21 PM
Compression Ignition Addict
 

Join Date: May 2008
Location: San Antonio TX ..
Posts: 2,514
Thanks: 24
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
explore vista 64 bit all updated. They all worked fine till the forum update after that its red X's on post icons .
The icon on the right hand side are fine I can see them just not the ones under the thread box.
Reply With Quote Quick reply to this message
  #5  
Old 01-03-2010, 08:29 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,350
Thanks: 126
Thanked 130 Times in 115 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Weird. I will post this up for Alan and Nadeem to check on
Reply With Quote Quick reply to this message
  #6  
Old 01-03-2010, 08:33 PM
Compression Ignition Addict
 

Join Date: May 2008
Location: San Antonio TX ..
Posts: 2,514
Thanks: 24
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Dave I sent a email to you with a picture as to what I see ..
Thanks
Reply With Quote Quick reply to this message
  #7  
Old 01-04-2010, 05:08 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,350
Thanks: 126
Thanked 130 Times in 115 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Just got it. I just noticed mine is doin it too
Reply With Quote Quick reply to this message
  #8  
Old 01-04-2010, 05:18 AM
Raging Lunatic

 

Join Date: Apr 2008
Location: Euless, Texas
Posts: 8,804
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Yeah, mine too...I didn't want to say anything...figured it was just me...but
Reply With Quote Quick reply to this message
  #9  
Old 01-04-2010, 02:07 PM
Compression Ignition Addict
 

Join Date: May 2008
Location: San Antonio TX ..
Posts: 2,514
Thanks: 24
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hhhehe
well there back now all is good thanks..
Reply With Quote Quick reply to this message
  #10  
Old 01-04-2010, 03:10 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2007
Posts: 132
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
same here just figured I was the only one
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:28 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors