lost posts........? - Ford Powerstroke Diesel Forum
Powerstroke.org Site Problems Let us know if you are having any site issues here!!

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-28-2009, 09:44 PM
ARMY MOM!!!!
 

Join Date: Nov 2008
Location: Colfax, Ca Sierra Nevadas
Posts: 3,050
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to korg70kbc
lost posts........?

A couple of weeks ago, I tried to post something & when I went back it never posted. then it has happened 1 more x 2 me & once to someone last nite.
Is it POSSIBLE to have 2 people post at the EXACT same time & the system DROP one of the posts??
I only ask cuz it seemed that other people were posting in the same places I was & thats when it 'might' of occurred..............
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-28-2009, 10:09 PM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,354
Thanks: 7
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
not really. just copy and paste your long post to word pad or something incase it didnt post so you dont have to retype it out.
Reply With Quote Quick reply to this message
  #3  
Old 12-28-2009, 10:40 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,019
Thanks: 109
Thanked 95 Times in 87 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
What web browser do you use Laurie?
Reply With Quote Quick reply to this message
  #4  
Old 12-28-2009, 11:11 PM
Rob Rob is offline
Super Moderator


 

Join Date: Aug 2006
Location: Layton, Utah
Posts: 13,239
Thanks: 3
Thanked 6 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rob Send a message via MSN to Rob Send a message via Skype™ to Rob
I have seen it double post sometimes and we always clean up one of the two posts. maybe they both got deleted somehow even though we do not hard delete anything unless asked to do so.
Reply With Quote Quick reply to this message
  #5  
Old 12-28-2009, 11:32 PM
ARMY MOM!!!!
 

Join Date: Nov 2008
Location: Colfax, Ca Sierra Nevadas
Posts: 3,050
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to korg70kbc
I use firefox. not sure what the other guy uses. but we were posting almost simultaneously, which seems to be what happened last time. Just a thought since it does double at times.
Bockdew, I DO paste to word 1st if I don't want to lose anything.
Mostly wondered if anyone else came across that issue & thought they were also crazy.....
Reply With Quote Quick reply to this message
  #6  
Old 12-29-2009, 12:04 AM
Banned

 

Join Date: Jul 2008
Location: Bryan/College Station/Tyler, TEXAS
Posts: 26,354
Thanks: 7
Thanked 6 Times in 5 Posts
Feedback Score: 1 reviews
bockdew?

i think rob got it so........dunno if anything can be done.


dude use IE. firefox sucks XD
Reply With Quote Quick reply to this message
  #7  
Old 12-30-2009, 02:21 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: Lewiston, ID
Posts: 2,188
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sometimes when someone else is making a post simultaneously, the request doesn't go through, while Firefox acts as if the request goes through and follows its usual activity.
It's a pretty common thing with Firefox and vBulletin. If it's taking a while to make a post, just hit stop, wait a second and try again.
Reply With Quote Quick reply to this message
  #8  
Old 12-30-2009, 02:59 PM
ARMY MOM!!!!
 

Join Date: Nov 2008
Location: Colfax, Ca Sierra Nevadas
Posts: 3,050
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to korg70kbc
thank u




so I'm NOT cRAZY
Reply With Quote Quick reply to this message
  #9  
Old 12-30-2009, 03:14 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Posts: 1,212
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by bockhold View Post

dude use IE. firefox sucks XD
lmao. your joking right???
Reply With Quote Quick reply to this message
  #10  
Old 12-30-2009, 03:16 PM
ARMY MOM!!!!
 

Join Date: Nov 2008
Location: Colfax, Ca Sierra Nevadas
Posts: 3,050
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to korg70kbc
he likes to mess with his elders...............ME!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors