Picture Attachments - Ford Powerstroke Diesel Forum
Powerstroke.org Site Problems Let us know if you are having any site issues here!!

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-28-2009, 09:57 AM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Exclamation Picture Attachments

Is there something wrong with the picture attachments function? Here recently every time someone attaches a picture it doesn't work. It just takes me to a error page.

Last edited by Goose350; 11-29-2009 at 11:08 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-28-2009, 10:02 AM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
See, this wont work
Attached Thumbnails
Picture Attachments-napa-fail.jpg  
Reply With Quote Quick reply to this message
  #3  
Old 11-28-2009, 10:04 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Richardson
Posts: 985
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Black&Gold Send a message via Skype™ to Black&Gold
NOPE that doesn't work. sweet i am not the only one that is having this problem, lately when i click on a picture link it says FORBIDDEN...
Reply With Quote Quick reply to this message
  #4  
Old 11-28-2009, 10:24 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Denver, CO
Posts: 1,034
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was having the same issue. Hey black and gold how big is your lift?
Reply With Quote Quick reply to this message
  #5  
Old 11-28-2009, 01:15 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Richardson
Posts: 985
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Black&Gold Send a message via Skype™ to Black&Gold
Quote:
Originally Posted by Powerstroke W/smoke View Post
I was having the same issue. Hey black and gold how big is your lift?
it is an 8" Rough Country (all spring) with 3.5" blocks in the rear. with 38x14.50 r16 Toyo Open Country M/T's. i am trying to sale it and buy a 4" or trade some one for a 4", know anyone looking to go bigger?
Reply With Quote Quick reply to this message
  #6  
Old 11-29-2009, 11:07 AM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Exclamation

Reply With Quote Quick reply to this message
  #7  
Old 11-29-2009, 11:49 AM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Denver, CO
Posts: 1,034
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It looks good. I'm looking to go bigger and but I have a 6" BDS lift as of right now. I'll keep my eyes open though man
Reply With Quote Quick reply to this message
  #8  
Old 11-29-2009, 02:52 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
any mods seen this?
Reply With Quote Quick reply to this message
  #9  
Old 11-29-2009, 06:55 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Denver, CO
Posts: 1,034
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Goose350 View Post
Is there something wrong with the picture attachments function? Here recently every time someone attaches a picture it doesn't work. It just takes me to a error page.
My problem was i was using the wrong coding. what method are you using to put pictures in?
Reply With Quote Quick reply to this message
  #10  
Old 11-29-2009, 06:58 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by Powerstroke W/smoke View Post
My problem was i was using the wrong coding. what method are you using to put pictures in?
I use photobucket. I am talking about people who attach pictures. They dont work
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:31 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors