2003 f350 6.0 - Ford Powerstroke Diesel Forum
Powerstroke.org Builds & Projects Post your builds & projects here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-28-2013, 03:53 PM Thread Starter
Powerstroke.org Rookie
Join Date: Dec 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2003 f350 6.0

so, i bought a 2003 6.0 lariat 4x4, 4 door long bed 250,xxx miles auto
the motor was removed from the truck, ( the high pressure oil pump went out and the motor locked up)
anyway, i bought a 2004 6.0 f350 2x4 base truck it was a john deer fleet truck, picked it up for $1500 ( it had a harness fire ) i got it home cut out the burnt wires and made sure the motor ran before removing it to install into the other truck, the motor ran good i tried putting it into reverse and nothing same with drive, i tried to see if it worked so i could sell the tranny as functional but no.

so i got the motor pulled out and installed into the 2003 4x4 f350
i used the motor harness from the 2004 after i repaired the burnt wires also used the ficm, i left the ecu in the 2003, the motor fired up and ran good.

took it for the first test drive, backed out the drive way put it into drive and drove, the tranny shifted nice from 1st and 2nd, when it shifted to 3rd the tow haul started blinking and the tranny stays in limp mode untill you shut the truck off.

any ideas ? ive tried switching the harness to the 2003 one ( i had to extend a couple wires) and the same thing
thanks in advance
dubickas95 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome