4X4 not working... - Ford Powerstroke Diesel Forum
Powerstroke Off Roading Pics, stories, vehicle recovery

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 11-22-2010, 06:51 PM Thread Starter
Powerstroke.org Rookie
FordRedneck's Avatar
Join Date: Oct 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Red face 4X4 not working...

Hey All,
I have recieved 14 inches of snow in the last 2 days and heading out to go to work with nothing but a truck that doesnt go easily. I attempted to put it in $ wheel drive and to my surprise, ended up with nothing, No lights in the dash lit up, hubs didnt lock and transfer case didnt shift. With that being said, I have read a couple other posts regarding the vacuum pump, tested it all is well. Manually locked my hubs and still nothing, I waited the minute or so stated for the ESOF in the owners manual and still nothing. Front tires most definately made full rotations. I tore my dash apart and got to the back of the switch and unplugged it, with a continuity tester i found no power from any of the 4 leads on the pig tail. I got underneath and checked for lose connections all is tight, Had someone switching while i was underneath and no result. I Removed both pigtails from the transfer case no power to them either. I have tried anything i can think of, no blown fuses. Any help will be greatly appreciated!

2005 F350 6.0L Diesel, 6" BDS Suspension lift (no blocks), Pro Comp Dual Steering Stabilzer, Banks High Ram Technicooler, Aeromotive Fuel delivery upgrade, 5" Dual Bull Haulers, Edge Juice with Attitude, ATS Trans. w/co-pilot, 37" Mickey Thompson on 18" Moto Metal
FordRedneck is offline  
Sponsored Links
post #2 of 2 Old 12-31-2011, 09:45 AM
Powerstroke.org Rookie
paulkeim's Avatar
Join Date: Sep 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you checked the vacuum lines at the hub ?
paulkeim is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome