lost boost - Ford Powerstroke Diesel Forum
Powerstroke Forum Polls Vote here!

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-02-2013, 09:38 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lost boost

I own a 05 f350 with the 6.0 and when I am towing my 5th wheel on the interstate and going up hill at anywhere from 55 to 75 mph or more when the factory boost gage reaches 30 lbs it will drop to 5lbs . It doesn't seem to lose much power. The engine does seem to make a different sound. It will stay at 5lbs for only a few seconds then it will go back up . I have had it checked , but there are no codes. The truck has 117000 miles on it. Any one have any answers .



THANKS!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-03-2013, 03:53 AM
Serving Our Country!

 

Join Date: Apr 2012
Location: Florence sc
Posts: 988
Thanks: 7
Thanked 12 Times in 12 Posts
Feedback Score: 1 reviews
Send a message via Skype™ to Bluedemon6.0
If you are concerned with the gauge reading improperly install a manual boost gauge. I think the factory boost gauge gets it's reading from the map sensor but an aftermarket gauge would get its reading from the intake manifold. Just a thought you can try to clean the hose from the map sensor to intake manifold.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #3  
Old 10-03-2013, 04:56 AM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,491
Thanks: 114
Thanked 147 Times in 145 Posts
Feedback Score: 0 reviews
Are you running original boots? I wonder if they are getting tired and flexin under the pressure. Im not even sure if thats possible without completely blowing off.
Reply With Quote Quick reply to this message
  #4  
Old 10-03-2013, 07:33 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not sure about the gauge and everything is original except for the 4'' exhaust .
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:35 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors