honda quad troubles. - Ford Powerstroke Diesel Forum
Off Road Motorsports ATV's, Dirt Bikes, Everything OffRoad

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-15-2010, 05:03 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
honda quad troubles.

got an 80's honda quad here that will crank like crazy, just charged the battery up, it runs then dies, i couldnt get it to start up again, any ideas? i was excited to go romping around out back with it then it died on me. i intend to mess with it tomorrow some more. i can get more info about it just didnt really think about it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-15-2010, 05:08 PM
Serving Our Country!
 

Join Date: Mar 2008
Location: Mount Washington KY
Posts: 435
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Gas?
Reply With Quote Quick reply to this message
  #3  
Old 02-15-2010, 05:11 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
valves might need to be adjusted
Reply With Quote Quick reply to this message
  #4  
Old 02-15-2010, 07:21 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: detroit area.
Posts: 362
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Ewils35
im thinking either the valves need adjustment or theres bad gas in the tank. also whats the spark plug look like?
Reply With Quote Quick reply to this message
  #5  
Old 02-15-2010, 07:39 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by Ewils35 View Post
im thinking either the valves need adjustment or theres bad gas in the tank. also whats the spark plug look like?
yes theres gas in it, fresh gas, the rest evaporated(bad gas cap lol), im thinking spark plug might be worn out, its odd though cuz he had it running and drove it to the back.
hope i didnt flood it. not used to those dang carbs.
Reply With Quote Quick reply to this message
  #6  
Old 03-18-2010, 01:14 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: socal
Posts: 264
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Probably the valves,or the carb needs to be cleaned and or jetted,check the float as well.
Reply With Quote Quick reply to this message
  #7  
Old 03-22-2010, 05:22 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Posts: 1,498
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
prob has somethnig to do with either the spark plugs or the carb. Since I"m guessing it hasn't been run in a while that could be it.
Reply With Quote Quick reply to this message
  #8  
Old 03-22-2010, 05:29 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 3,543
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Spark plug
Carb. Pull the bowl off make sure the float valve is not sticking and check to see if there is any gas in the float. If there is any gas in the float it wont float. I have seen this many times.
Reply With Quote Quick reply to this message
  #9  
Old 03-22-2010, 05:31 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 3,543
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I guess we should ask what quad is it how many cc, 2 or four stroke?
Reply With Quote Quick reply to this message
  #10  
Old 10-17-2010, 11:55 PM
Compression Ignition Addict
 

Join Date: Sep 2010
Location: Northern, Ca
Posts: 5,365
Thanks: 0
Thanked 5 Times in 2 Posts
Feedback Score: 2 reviews
I would have said, Do a full carb cleaning and clean out the jets. check air filter, then oil.. after oil is checked make sure the choke works. And do a halfway choke on her, and check spark plug. most likey its clogged in the bowl. (:
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:50 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors