Wilmington Nc help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-19-2010, 07:59 PM
Member
 

Join Date: Dec 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wilmington Nc help

Ok lets start

Checked all the connections under the hood and bought connection cleaner and still no start!

Unplugged sensor on passenger side.....no start

Unplugged sensor driver side that connects to exhaust....no start

Had both unplugged no start.

Checked batteries from when it quit and one was bad. replaced it ...... no start

Got the starter checked it is good ..... no start

All sounds that it made before it started under the hood are normal..... no start

RPM gauge never moves at all.............no start

I do have an oil leak that is dropping on the front axle dead center but dont see were it comes from.

Please help with any ideas of what to do next????????

Would anything dealing with glow plugs keep the truck from starting?
Have tired while cold and while its warm out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-19-2010, 08:10 PM
Shaking the Bush Boss
 

Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what year truck? any symptoms b4 the no start? Any smoke from the exhaust while cranking?

This thread needs to be moved to whatever motor forum it pertains to.
Reply With Quote Quick reply to this message
  #3  
Old 12-21-2010, 08:05 PM
Member
 

Join Date: Dec 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It is a 04(motor 11/03) I did have blue smoke at some start ups but would go away quickly. It did take 10 seconds or so to start a few times.
Reply With Quote Quick reply to this message
  #4  
Old 12-21-2010, 08:26 PM
Shaking the Bush Boss
 

Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump up for ya
Reply With Quote Quick reply to this message
  #5  
Old 12-22-2010, 03:31 AM
Serving Our Country!
 

Join Date: Oct 2009
Location: goldsboro, north carolina
Posts: 3,863
Thanks: 1
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
check your ficm voltage

also saw the bad battery, you replaced them both right?
Reply With Quote Quick reply to this message
  #6  
Old 12-22-2010, 04:17 AM
<-Day Of Fail now SOLD

 

Join Date: May 2008
Location: Japan
Posts: 3,393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How many mile on your 6.0, when was your last oil change is it full. When was your last fuel filter change, its been cold the last few days have any additive in fuel?
Reply With Quote Quick reply to this message
  #7  
Old 12-22-2010, 08:26 PM
Member
 

Join Date: Dec 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
all filters and oil less than 1500 miles. I forgot the name but I use stuff from walmart.
Reply With Quote Quick reply to this message
  #8  
Old 12-22-2010, 08:31 PM
Member
 

Join Date: Dec 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check video to see what I am getting when I try to start my baby.

Reply With Quote Quick reply to this message
  #9  
Old 12-23-2010, 03:25 AM
Serving Our Country!
 

Join Date: Oct 2009
Location: goldsboro, north carolina
Posts: 3,863
Thanks: 1
Thanked 6 Times in 5 Posts
Feedback Score: 0 reviews
have you checked ficm voltage koeo and while cranking yet?

do you have anyone near you that has the AE software?
Reply With Quote Quick reply to this message
  #10  
Old 12-23-2010, 04:12 AM
Member
 

Join Date: Jan 2010
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews


OP, sorry for the hijack. I'm looking for someone with AE also. I'd rather toss a member some cash/beer than waste my money at a dealership. Merry Christmas!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:56 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors