smokin 6.9 - Ford Powerstroke Diesel Forum
Non-Powerstroke General Discussion General Discussion for 6.9L and 7.3L IDI (Non-Powerstroke) Engines

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-04-2008, 11:58 AM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Location: milton-freewater
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
smokin 6.9

i just got this 1984 4x4 f-250, and the problem is that it constantly smokes, it has rebuilt injectors, when you are just driving down the road it dosen't smoke that bad but as soon as you are stopped at an idel it really starts smokin again, the smoke is blueish and we haven't noticed it useing a lot of oil, and it dosen't like to start without starting fluid, other than that it runs great. any suggestions would help, thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-04-2008, 12:02 PM
rdc rdc is offline
Grumpy Non-Socialist

 

Join Date: Jan 2008
Location: Lexington, OK
Posts: 2,623
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by fordcowgirl View Post
i just got this 1984 4x4 f-250, and the problem is that it constantly smokes, it has rebuilt injectors, when you are just driving down the road it dosen't smoke that bad but as soon as you are stopped at an idel it really starts smokin again, the smoke is blueish and we haven't noticed it useing a lot of oil, and it dosen't like to start without starting fluid, other than that it runs great. any suggestions would help, thanks
You're taking an awful chance using starter fluid. I'd have the glow plugs and controller checked out ASAP. Can't comment on the smoke...
Reply With Quote Quick reply to this message
  #3  
Old 07-04-2008, 12:13 PM
Powerstroke.org Rookie
 

Join Date: Jun 2008
Location: mayodan
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
theres only a couple things on a IDI that makes them smoke at hot idle, pump timing off, bad pump, injectors, if its not using oil from the crankcase then it must be fuel and the hard to start problem would tell me to check the pump timing. most of the time its just a bad pump. if you have a digital thermometer check the exhaust temp at the manifold on each cylinder, if there all the same check the lift pump fuel pressure, if all is good replace the pump.
Reply With Quote Quick reply to this message
  #4  
Old 07-04-2008, 03:25 PM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Location: milton-freewater
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it has an electric fuel pump on it. the one on the block went out so they put the electric one on it. and as for the starting fluid i know better than to do it but i have used it latly after it warms up you can shut it off for a while and restart it right up but if you let it cool down it dont wanna start again w/o it.
Reply With Quote Quick reply to this message
  #5  
Old 07-04-2008, 04:08 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Posts: 934
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
While it's running push on the bottom of the verticle lever on the side of the injection pump. If it doesn't change the way it runs the pump needs to be rebuilt. The advance piston bore is worn out so the advance is all messed up. If that's fine I'd say injectors. Are the reman or new? For the cost of a reman injector you can buy new. If those are good I'd check compression. That will explain the hard start and smoke at idle.
Reply With Quote Quick reply to this message
  #6  
Old 07-04-2008, 05:50 PM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Location: milton-freewater
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well we pushed on the lever and it changed the idle. where do we check the compression? do we pull the injecter out to do it?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors