Transmission issues on 1993 f 350 - Ford Powerstroke Diesel Forum
Non-Powerstroke General Discussion General Discussion for 6.9L and 7.3L IDI (Non-Powerstroke) Engines

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-29-2007, 08:54 PM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Transmission issues on 1993 f 350

Hi,Gentlemans:
I'm New in this forum and i need some advise?
I send my truck to the transmission shop to repair the tranny everything looks good until the transmission start going back and forth(rpm) at 35 to 40 miles y sended back to the shop and they change the converter but still the same problem.they check the computer and changed still same problem, and know they said the transmission its ok,but the problem is the tps, i install new tps but would't fix the problem. Please any Advise?Transmission issues on 1993 f 350-1993-f-350.jpg

Last edited by KIKO FIEBRE; 09-30-2007 at 07:00 AM. Reason: DROP IN A PIC
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-29-2007, 09:56 PM
Powerstroke.org Sponsor

 

Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,361
Thanks: 23
Thanked 23 Times in 14 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
you running stock tires and gears?
Reply With Quote Quick reply to this message
  #3  
Old 09-30-2007, 06:53 AM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
[B]YES,SIR.[/B]
Reply With Quote Quick reply to this message
  #4  
Old 09-30-2007, 07:00 AM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you tried pulling any codes?
Reply With Quote Quick reply to this message
  #5  
Old 10-01-2007, 07:43 PM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
YES THE MECHANIC'S SAID SOMETHING PO- 240?
Reply With Quote Quick reply to this message
  #6  
Old 10-02-2007, 02:32 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Posts: 1,166
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a list of trouble codes and 240 does not show anywhere.
Unfortunantly, the early '90's do not show much information on scanner's. MOst erratic shifting is caused by tach sensor, located on top front of eng, and speed sensor, on tail houseing of trans or in rear end.
Reply With Quote Quick reply to this message
  #7  
Old 10-02-2007, 03:23 PM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks ipz 2222 for the advise!!!
I'm going to put those new sensors, This is the only things that i have to put in the Tranny,after all everything its new.
Again To Many Thanks!!!!!!
Reply With Quote Quick reply to this message
  #8  
Old 10-02-2007, 03:25 PM
Banned
 

Join Date: Apr 2007
Location: Ponca City, Okla
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Blue01F250 Send a message via Yahoo to Blue01F250
Hope that works out for you - definately let us know how it turns out!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:42 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors