Transmission issues on 1993 f 350 - Ford Powerstroke Diesel Forum
Non-Powerstroke General Discussion General Discussion for 6.9L and 7.3L IDI (Non-Powerstroke) Engines

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 09-29-2007, 09:54 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Transmission issues on 1993 f 350

Hi,Gentlemans:
I'm New in this forum and i need some advise?
I send my truck to the transmission shop to repair the tranny everything looks good until the transmission start going back and forth(rpm) at 35 to 40 miles y sended back to the shop and they change the converter but still the same problem.they check the computer and changed still same problem, and know they said the transmission its ok,but the problem is the tps, i install new tps but would't fix the problem. Please any Advise?Transmission issues on 1993 f 350-1993-f-350.jpg

Last edited by KIKO FIEBRE; 09-30-2007 at 08:00 AM. Reason: DROP IN A PIC
KIKO FIEBRE is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-29-2007, 10:56 PM
Compression Ignition Addict
 
Raul@Stealth Automotive's Avatar
 
Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,359
Thanks: 23
Thanked 30 Times in 17 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
you running stock tires and gears?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Raul@Stealth Automotive is offline  
post #3 of 8 Old 09-30-2007, 07:53 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
[B]YES,SIR.[/B]
KIKO FIEBRE is offline  
post #4 of 8 Old 09-30-2007, 08:00 AM
BIG TRUCK, SMALL DRIVER
 
pipelayerjdh's Avatar
 
Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have you tried pulling any codes?

Derrick


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


'97 F-350 "FORDOR" 4X4 (Dually Conversion, Shackle Reversal, Technicooler , Auto Meter Gauges, 4" DIY Dual Exhaust w/ '08 tips,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
, Wicked Wheel 2, 360 thrust bearing, Homemade E-fuel conversion, Wildman Chip,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
) 230K and counting...
pipelayerjdh is offline  
post #5 of 8 Old 10-01-2007, 08:43 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
YES THE MECHANIC'S SAID SOMETHING PO- 240?
KIKO FIEBRE is offline  
post #6 of 8 Old 10-02-2007, 03:32 PM
Compression Ignition Addict
 
Join Date: Dec 2006
Posts: 1,256
Thanks: 0
Thanked 7 Times in 7 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have a list of trouble codes and 240 does not show anywhere.
Unfortunantly, the early '90's do not show much information on scanner's. MOst erratic shifting is caused by tach sensor, located on top front of eng, and speed sensor, on tail houseing of trans or in rear end.
ipz2222 is offline  
post #7 of 8 Old 10-02-2007, 04:23 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks ipz 2222 for the advise!!!
I'm going to put those new sensors, This is the only things that i have to put in the Tranny,after all everything its new.
Again To Many Thanks!!!!!!
KIKO FIEBRE is offline  
post #8 of 8 Old 10-02-2007, 04:25 PM
Banned
 
Join Date: Apr 2007
Location: Ponca City, Okla
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to Blue01F250 Send a message via Yahoo to Blue01F250
Hope that works out for you - definately let us know how it turns out!
Blue01F250 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome