Ford Powerstroke Diesel Forum - View Profile: bismic

bismic bismic is offline

Compression Ignition Addict

Visitor Messages

Showing Visitor Messages 1 to 7 of 7
  1. chorbaa92
    01-14-2014 06:17 PM - permalink
    chorbaa92
    Soon to be 6.0 owner... Still have them spreadsheets everyone's talking about? Chorbaa92@gmail.com
  2. bucky1963
    03-19-2012 07:28 AM - permalink
    bucky1963
    Truck started and ran for a few seconds 3-4 times and now I have no start and no pressure on the icp any suggestions would be greatly appreciated.
  3. 05 Pstroker
    02-09-2012 08:20 AM - permalink
    05 Pstroker
    I have driven trucks for 32 yrs., including half ton , 3/4 ton and 1 ton, and have yet to get over 42K out of them. What tires did you get 85K out of them? If you don't mind me asking. Thanks, Tracy.
  4. Lilpooh
    01-04-2012 03:44 PM - permalink
    Lilpooh
    There were two threads.
    http://www.powerstroke.org/forum/gen...er-update.html

    http://www.powerstroke.org/forum/gen...-impeller.html


    I've data logged 4 times with the stock pump and 4 times with BPD waterpump. When I compared the ECT before and after the BPD, 3 out of the 4 readings with the BPD showed the ECT was reaching operating temp faster with in the first 6 minutes of driving. I have put the AE data log into a spreadsheet, just need to figure out how to get it onto the forums for others to see. IIRC, the delta between the stock and BPD ECT with in the first 6 minutes was 20*ish to 40*ish.
  5. steventothemax
    12-23-2011 08:00 AM - permalink
    steventothemax
    would love the scans for the fuel pump install. Installed fuel gauge and got 40psi sitting in my driveway. Already have the blue spring upgrade to I'm confident this is my issue.
  6. buf4rd22
    04-17-2010 06:22 PM - permalink
    buf4rd22
    hi, I did a scan, i cleaned the egr and there is no anti freeze in the erg port, i also disconnected the icp and it still would not start.with it conected it will at least pop off. I have 47v reading for the ficm the icp pressure is 10800 while cranking. inj,pressure reg shows 46 psi. the codes i have im sure were caused from cranking it so much they were low voltage codes for icp and ficm with charger on is when i got the ficm reading for 47 volt. im lost now on what to check. you can hear little or no noise when you do a buzz test. could i have bad relays? cam or crank sensors or pcm thank you for any help you can give me
  7. buf4rd22
    04-17-2010 10:03 AM - permalink
    buf4rd22
    Hi i read your posts i like them buti have a problem with no start mine will crank and wont start. i cant hear the buzz test what would cause this? if you could help thank you. Jeff

About Me

  • About bismic
    State/Province
    Texas
    Ride
    2006 6.0L PSD FX4
    Engine
    6.0 factory turbocharged
    Cab Configuration
    Crew Cab Short Box
    Drivetrain
    Single Rear Wheel 4X4
    Tranny type
    Torqshift
    Tires
    Street Radials
    Horsepower
    0.0
    1/8 Mile ET
    0.000
    1/8 Mile MPH
    0.00
    1/4 Mile ET
    0.000
    1/4 Mile MPH
    0.00
  • Signature
    Mark
    06 F250CC SB FX4 Lariat;ARP studs;OEM gaskets; Banks exhaust;DynaTrac Ball joints;Coolant filter; High-Idle;RACCCV6000;JimmiJammers;Ravelco;SynchroMax trans case;Fumoto valves;Harpooned;CPOhighwayProducts toolbox;tracrac;Fox Weatherboots;Wet Okole Seat Covers;BriteBox;Re-flashed;Quadzilla Recon XZT Fuel Press;Blue FPR spring;DashDAQ;PHP FICM;RiffRaff boots;DCPower250A;PowerInverter;Rancho7000's; BPD EGR cooler;One-piece HPOP fitting;BilletWaterPump;SCT w/ Matts SRL;ELC Ultra

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: Today 05:07 AM
  • Join Date: 04-05-2007
  • Referrals: 3

Friends

Showing Friends 1 to 1 of 1

Feedback Score

iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
View Complete Feedbacks for bismic
  Past
Month
Past
6 Months
Past
12 Months
 Positive 0 0 0
 Neutral 0 0 0
 Negative 0 0 0

All times are GMT -8. The time now is 01:36 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors