Stolen Trucks - Ford Powerstroke Diesel Forum
Louisiana Members Louisiana Members Forum

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 11-16-2013, 09:20 AM Thread Starter
Powerstroke214's Avatar
Join Date: Jul 2013
Location: Baton Rouge
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Stolen Trucks

I know I'm late posting this, but my job was burglarized last Monday, thieves damaged the steering column to 3 dodges before breaking in and stealing the keys. They got away w/ a stone colored 06 CCSB w/ a 6" lift and road armor rear bumper, and a silver 08 mega cab. If anyone sees anything, pm me or call the number in the pic. If I had to bet, I'd say they're probably in Texas somewhere. Thanks for your time.

Stolen Trucks-imageuploadedbyautoguide1384622406.635313.jpg

Sent from App

06 F250 crew cab short bed 4x4
08 KR interior
18x10 Renegades
Level and 4" block
Powerstroke214 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome