Starter Problem - Ford Powerstroke Diesel Forum

Louisiana Members Louisiana Powerstroke.org Members Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 01-23-2008, 07:04 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Starter Problem

99 F250 7.3. Starter only makes a thump when i try to start,so i had batt's tested (GOOD),I had starter tested (BAD). So i replaced and tried again, truck started fine 3 times, Then it went back to just a thump,so i pulled starter (mabye i bought a defective one) had it bench tested (GOOD). Reinstalled and cleaned all terminals,same thing started 3-4 times, back to thump.batteries have 12.3 volts, solenoid under hood has batt voltage on one side,the other side has 11 volts during start, Samething to solenoid on starter seems to me it should work. But for some unknown reason it dosent. I"m probley doing something wrong or skipping something important but have NO idea what it could be. Any help would be greatly appricated.
River Rat is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome