new 6.0 guy here :) - Ford Powerstroke Diesel Forum
Introductions This is the place that you introduce yourself

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By 1ATony
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-04-2014, 08:17 AM
Powerstroke.org Rookie
 

Join Date: Jun 2014
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Red face new 6.0 guy here :)

hey all! im a new member obviously but not new to powerstroke.org. I have owned my 06 6.0 for about a year now and have read through the forums multiple times. I have found very helpful info but sometimes the threads never get a follow up about wether the fix worked or not.. anyway I just purchased an EGR delete/oil cooler(p0401 was the only code I had) got down in there and realized that the egr cooler has already been bypassed.. so should I just throw it back together? the gaskets all look very good like it was done just before I purchased the truck from a dealer. it is very rough cold starting(im in Tx and its june) the only way it starts with minimal missing is if I plug it in. FICM volts are 48 and 48+ running however it takes forever for the multimeter(new) to get to 48v... I have used rev-x twice now and it seems the injectors buzz without stiction.. any thoughts? I am currently pulling no codes aside from the p0401(egr blah blah blah) thank you for the help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-04-2014, 09:08 AM
Powerstroke.org Rookie
 

Join Date: Jun 2014
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
pos

any input would be greatly appretiated.. I need help asap and ive been pulling my hair out.. if I cant get this junk fixed im going to sell this POS and buy another yota.
Reply With Quote Quick reply to this message
  #3  
Old 06-04-2014, 01:15 PM
Super Moderator

 

Join Date: Jul 2008
Location: Orangevale, CA
Posts: 11,798
Thanks: 19
Thanked 120 Times in 114 Posts
Feedback Score: 0 reviews
Glad to have you - to the ORG!!

Have you posted your question in here:
Ford 03-07 6.0L Powerstroke Forums - Ford Powerstroke Diesel Forum
Reply With Quote Quick reply to this message
  #4  
Old 06-04-2014, 01:34 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,492
Thanks: 114
Thanked 147 Times in 145 Posts
Feedback Score: 0 reviews
WElcome to the site. You got a lot going on in your post their so if you dont get a good answer to something try reposting the question again in a new thread.

I feel your frustration with reading a multipage thread and then it just ending. Just leaving you hanging. Ive had that happen multiple times....

We normally hear people talk about cold starting issues in the winter so my normal answer of-"runt t6 rotella,make sure your ficm never drops below 46volts,test your batts and replace both if needed,and run 2 cycle oil in the fuel..." may not do you any good. But this is what Ive dont for my truck and its made a big diffrence.
Hopefully some one will jump in but ya Im kinda curious to see what you got goin on with it as well.
Reply With Quote Quick reply to this message
  #5  
Old 06-04-2014, 02:08 PM
Powerstroke.org Rookie
 

Join Date: Jun 2014
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
haha I am now.. thank you
Reply With Quote Quick reply to this message
  #6  
Old 06-04-2014, 02:17 PM
Powerstroke.org Rookie
 

Join Date: Jun 2014
Posts: 21
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have fairly new batteries and ill test them again. maybe my alternator isn't recharging them enough or have a bad cell or something.. thank you for responding \m/
Reply With Quote Quick reply to this message
  #7  
Old 06-05-2014, 09:33 AM
Powerstroke.org Sponsor
 

Join Date: Feb 2011
Posts: 1,152
Thanks: 47
Thanked 30 Times in 30 Posts
Feedback Score: 0 reviews
Welcome to the site.

Tony
LeeD13 likes this.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors