wont stay running help - Ford Powerstroke Diesel Forum
Introductions This is the place that you introduce yourself

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 04-14-2014, 04:33 PM Thread Starter
Powerstroke.org Rookie
Join Date: Apr 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wont stay running help

A couple weeks ago bought an 02 crew cab 7.3,took it for a 100 mile test drive seemed fine.Bought it drove it 150 miles home at 80 to 85 mph ran great.wife took it to town 6 miles to have a friend of our check it over.When she went to start it 10 min later crank no fire.thought she didnt wait for the plugs to heat up.Our mechanic friend went out and it started right up,wifes nuts(going to regret that statement).I picked it up at 5pm went 8 to 10 miles quits engine light comes on.Coast to a stop will not start,tow it back to the shop.Next day clean fuel filter bowl and drop the fuel tank to clean the screens.No codes in computer.Runs great,go for an hour drive no issues.Next day headed to talladega to cut the grass for the race and 8 miles later dead in the water.Bought a code reader obd2/obd1 only code was exhaust pressure sensor.Changed the cps still no go.When you try to crank it the icon on the top left,looks like 2 loops lights up as soon as you start to crank it.Tach jumps.took it to ford(good thing a friend of mine has a wrecker service)they asked me if it had a chip in it.No idea but they cant get any codes either.Hpop has oil in it.It has 337 000 miles.When it quit i took the top off the fuel filter 3/4 full.cycle key with top off lots of fuel spitting out.Any ideas or where to look would be greatly appreciated.

02 f250 crew cab 4x4

02 f250 crew cab
starbuck is offline  
Sponsored Links
post #2 of 2 Old 04-15-2014, 11:05 AM
Super Moderator

SuperCrutyPS's Avatar
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 14,158
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Thanks: 56
Thanked 351 Times in 336 Posts
Feedback Score: 0 reviews
Glad to have you - to the ORG!!

Check out this forum section - It's for the 7.3L Super Dutys:
Ford Powerstroke 99-03 7.3L Forums - Ford Powerstroke Diesel Forum - If you can't find an answer, feel free to ask!!!

Owner / Operator: Darryl
My Truck: 2001 F350 | 7.3L PSD | 4R100 | Crew Cab | Long Bed | 4x4 - 222,000 miles - 10 Years of ownership
Mods: Autometer Z-series Gauges | K&N GenII FIPK | MBRP 4" TB Exhaust | Hypertech PP3 | Toyo OC ATII (LT285/75R16 "E") | SilverStar 9007/9145 | Dura-Flap Mud Flaps
Usage: DD | 5er Puller
Tow Toy: Pilgrim International 31RE3SLF5
U.S. Navy - IC2 - '76-'80
SuperCrutyPS is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome