Hey folks, - Ford Powerstroke Diesel Forum
Introductions This is the place that you introduce yourself

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-07-2006, 12:43 PM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey folks,

I am new to this sort of thing, and I probably would not have found this site, except for having some problems with my 02 Crew Cab. I have had it for a couple of years, and we just bought a 36 foot 5th wheel. Pulls ok in Florida, but had some problems in the mountains.

But at any rate, seems like a good site for information.

Thanks

John B
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-07-2006, 12:53 PM
im fat and ugly


 
Join Date: Aug 2006
Location: Shreveport, LA
Posts: 15,687
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by John B View Post
I am new to this sort of thing, and I probably would not have found this site, except for having some problems with my 02 Crew Cab. I have had it for a couple of years, and we just bought a 36 foot 5th wheel. Pulls ok in Florida, but had some problems in the mountains.

But at any rate, seems like a good site for information.

Thanks

John B

welcome aboard, got questions? just ask
Reply With Quote Quick reply to this message
  #3  
Old 12-07-2006, 12:57 PM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Welcome, what kind of problems are you having?
Reply With Quote Quick reply to this message
  #4  
Old 12-07-2006, 01:02 PM
Conservative and Proud


 

Join Date: Nov 2005
Location: Oregon
Posts: 14,472
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
WELCOME ABOARD!!!!!!

There are great people and tons of great info on this site!
Reply With Quote Quick reply to this message
  #5  
Old 12-07-2006, 01:02 PM
<<---"Shadow"---

 

Join Date: Aug 2006
Location: Georgetown, SC
Posts: 5,133
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via Yahoo to sea71
To the site!!! Glad to have you here!! If ya have questions, ask away because there are plenty of knowledgable people on here ready to help!!
Reply With Quote Quick reply to this message
  #6  
Old 12-07-2006, 05:10 PM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the Welcome

I have a 2002 F-250 Crew Cab. Troubles started between Helen Ga, and Hiawassee GA. Pulling a 36' 5th wheel. Lots of steep grades. About 800' from the top, I noticed a lot of smoke coming from the truck, about that time, trans stopped pulling. Lucky we were in a passing lane. Long story short, called a wreaker, he showed up with a case of trans fluid. Took 7 quarts, but it made it into the campground. No problems with it, till we got back.

Noticed a puddle of Oil under the dust cover. Looks like it is dropping about an ounce every day or so, puddle about the size of a coffee can bottom. I thought it was a rear main seal, but now after reading some of the info on this site, I am not sure.

Looking for advice.

Thanks


John B
Reply With Quote Quick reply to this message
  #7  
Old 12-07-2006, 05:14 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: FREEDOM, OHIO
Posts: 1,046
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews

Reply With Quote Quick reply to this message
  #8  
Old 12-08-2006, 03:47 AM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,845
Thanks: 7
Thanked 34 Times in 24 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
Welcome to Powerstroke.org John! Post over in the problem section and lets see if some of our Techs or other members who are much smarter than I can help you out.
Reply With Quote Quick reply to this message
  #9  
Old 01-03-2007, 11:59 AM
The Fat Mod
 
Join Date: Aug 2006
Location: Hickory, NC
Posts: 12,509
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
OK, this one is a lot late, but nontheless...




To POWERSTROKE.ORG



Hope you got your problems fixed
Reply With Quote Quick reply to this message
  #10  
Old 01-04-2007, 09:45 PM
Premium Member
 

Join Date: Nov 2006
Location: Surrey B.C. Canada
Posts: 4,507
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
---me late too
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors