New here, have a problem! Please help! - Ford Powerstroke Diesel Forum
Introductions This is the place that you introduce yourself

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-01-2013, 11:34 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Location: San Francisco
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hello from California!

Hello everybody!

I'm new on this forum as the member, but was reading your forum for more than a year and all your advices were very helpful to me.

I will be appreciate any help and advice. I have 2005 Ford F350 6.0 and now I have a big problem with EGR Cooler. During a couple of days it was starting with white smoke, but in a few seconds it disappeared. I took away EGR valve , cleaned it and intake. Next day there were no problems when I started the truck. But the day after white smoke appeared again. When I got home I noticed that more coolant was gone than in last couple of days, which is around 1/3 quart. When I checked the oil it was clean. I let my truck to cool down and 5 hours later I took away EGR valve and it was wet. When I read the posts on this forum I made a conclusion that it is a problem with EGR cooler.

One month before this problem I've cleaned coolant system with VC9 and installed the coolant filter. Also, I've filled Motorcraft Gold and didn't see any overheat and the truck was working great.

This week I ordered full kit from Bulletproof (EGR cooler, OEM oil cooler and all gaskets). I didn't drive my truck for 5 days and was waiting for parts. When I got the parts I wanted to move the truck to my garage, but when I turned the key, engine didn't do anything. It was like died batteries. I tried again, but same thing. After that I saw that I lost around one gallon of coolant fluid. I checked the oil and it was clean. Then I read the posts on this forum in understood that it was hydrolock. I towed it to the garage and took away glow plugs (before I removed all coolant from system), turned off FICM and turned starter several times. A lot of coolant went out form grow plugs halls on passenger's side. I turned several times more to remove all coolant. I checked the oil and it became milk color.

How can I clean my engine from this dirty oil, I don't want even small amount of oil to be left in engine? And could I hurt head gasket and head stud or something in engine by trying to start in two times with key?

Thank you and looking forward for any tips and advices!

Last edited by Vadik_CA; 09-01-2013 at 12:41 PM.
Vadik_CA is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 09-01-2013, 12:08 PM
Compression Ignition Addict
 
"Stroker 8"'s Avatar
 
Join Date: Aug 2011
Location: Full-Time Camper in Ca.
Posts: 5,720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 139
Thanked 95 Times in 93 Posts
Feedback Score: 0 reviews

Larry
2015 F-350 CCLB DRW, Lariat Ultimate,
2nd Gen. 6.7L "Scorpion" Turbo Diesel,
440HP/860TQ, Torque Shift 6-speed,
Tuxedo Black W/Charcoal Black Int.,
14,000 LB GVWR,
3:73 Gears W/Limited Slip,
17" Polished Forge Alum. Wheels,
BFG All-Terrain Tires,
Factory 5th Wheel/Gooseneck Prep Pkg.,
Spray In Bed-Liner,
Supplemental Cab Heater,
Camper Pkg.,
Chrome Pkg.,
FX4-Off Road Pkg.,
Upfitter Switches,
Engine Block Heater,
9025 Lbs. on the CAT Scales.

"Mack Daddy Scorpion!"
"Stroker 8" is offline  
post #3 of 5 Old 09-01-2013, 12:48 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Location: San Francisco
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by "Stroker 8" View Post
Thanx!!
Vadik_CA is offline  
post #4 of 5 Old 09-01-2013, 05:13 PM
Super Moderator


 
SuperCrutyPS's Avatar
 
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 14,631
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 148 Post(s)
Thanks: 67
Thanked 410 Times in 395 Posts
Garage
Feedback Score: 0 reviews
Glad to have you - to the ORG!!

A couple of places to take a look at:
1. 03-07 6.0L Powerstroke Forums - There is information there and it's a place to ask 6.0L specific questions

2. West Coast Strokers - Northern Division - Our NorCal Chapter. Drop into the WCS Chat area and say "Hi!"....if you're interested.


Owner | Operator: Darryl
My Truck: Ol' Guy Garage
Tow Toy: Pilgrim International 31RE3SLF5
United States Navy - IC2 - '76-'80
SuperCrutyPS is online now  
post #5 of 5 Old 09-01-2013, 05:33 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2013
Location: San Francisco
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SuperCrutyPS View Post
Glad to have you - to the ORG!!

A couple of places to take a look at:
1. 03-07 6.0L Powerstroke Forums - There is information there and it's a place to ask 6.0L specific questions

2. West Coast Strokers - Northern Division - Our NorCal Chapter. Drop into the WCS Chat area and say "Hi!"....if you're interested.
Thank you for your help! I was searching through whole forum and found answers about EGR, but not about engine cleaning. I'll check the links that you sent me.
Vadik_CA is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome