TALKING SOOT WITH THE GPDA - Page 975 - Ford Powerstroke Diesel Forum
Georgia Members Georgia Powerstroke.org Members Forum

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
View Poll Results: GA CHAPTER NAME
Georgia Powerstrokers 5 23.81%
Georgia Powerstroke Association 7 33.33%
Georgia Powerstroke Diesel Association 8 38.10%
Cotton State Powerstroke Association 1 4.76%
Voters: 21. You may not vote on this poll

Like Tree138Likes
Reply
 
LinkBack Thread Tools Display Modes
  #9741  
Old 11-19-2012, 05:42 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Somewhere around Atlanta
Posts: 3,342
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tigrtrk View Post
Have you rebooted the modem?

Sent from my DROID BIONIC using AutoGuide.com App
A few days ago. Just got off the phone with att. Once again, she couldn't find my account. Unbelievable. SO, she said call the billing department tomorrow to get an account number so that they can "register" me or whatever.

My luck sucks *** when I have to depend on people or products. Guess that's why I do PDR for a living. Metal sticks and a hammer.

Thanks for the help! I'll call tomorrow and see what they have to say. If it doesn't work, I'll make my way to the att store that I bought all this from. I should have known. That lady behind the counter was such a dumbass.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #9742  
Old 11-19-2012, 05:44 PM
Premium Member
 

Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So...on a non-computer related topic...I no longer need Matt's help getting "pansyazz" to whine....when we got to the park and I got out of the drivers seat the old guy arranging campers says "wow...he lets you tow"...of course I say...um ..it's my truck. So yes I drive ....of course...guess who's standing behind me....and so it goes.....

Sent from my DROID BIONIC using AutoGuide.com App
Reply With Quote Quick reply to this message
  #9743  
Old 11-19-2012, 05:44 PM
Premium Member
 

Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by bwillis2003 View Post
A few days ago. Just got off the phone with att. Once again, she couldn't find my account. Unbelievable. SO, she said call the billing department tomorrow to get an account number so that they can "register" me or whatever.

My luck sucks *** when I have to depend on people or products. Guess that's why I do PDR for a living. Metal sticks and a hammer.

Thanks for the help! I'll call tomorrow and see what they have to say. If it doesn't work, I'll make my way to the att store that I bought all this from. I should have known. That lady behind the counter was such a dumbass.
Good luck Brandon!!

Sent from my DROID BIONIC using AutoGuide.com App
Reply With Quote Quick reply to this message
  #9744  
Old 11-19-2012, 05:46 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Somewhere around Atlanta
Posts: 3,342
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tigrtrk View Post
So...on a non-computer related topic...I no longer need Matt's help getting "pansyazz" to whine....when we got to the park and I got out of the drivers seat the old guy arranging campers says "wow...he lets you tow"...of course I say...um ..it's my truck. So yes I drive ....of course...guess who's standing behind me....and so it goes.....

Sent from my DROID BIONIC using AutoGuide.com App
Did you slap the guy?
Reply With Quote Quick reply to this message
  #9745  
Old 11-19-2012, 05:48 PM
Premium Member
 

Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Which guy...the whiny one or the old one? My response made the old guy give me an "well excuse me " look.

Sent from my DROID BIONIC using AutoGuide.com App
Reply With Quote Quick reply to this message
  #9746  
Old 11-19-2012, 05:55 PM
Premium Member
 

Join Date: Jun 2012
Posts: 3,722
Thanks: 2
Thanked 19 Times in 19 Posts
Feedback Score: 0 reviews
If ATT hasn't "registered" your device yet, there's not much I can say to help you. Once that happens, you should be golden. In my experience, if being plugged in doesn't give you a connection, your crud is f'ed. wifi is usually a setup issue, but hard wire bypasses almost every problem.

Let them do their thing, if that doesn't fix it, come back to us. My response will likely be to find the nearest ATT rep and hit him in the head with a hammer to get the rest of their attention though.
Reply With Quote Quick reply to this message
  #9747  
Old 11-19-2012, 05:59 PM
Compression Ignition Addict
 

Join Date: Jul 2011
Posts: 1,425
Thanks: 28
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tigrtrk View Post
So...on a non-computer related topic...I no longer need Matt's help getting "pansyazz" to whine....when we got to the park and I got out of the drivers seat the old guy arranging campers says "wow...he lets you tow"...of course I say...um ..it's my truck. So yes I drive ....of course...guess who's standing behind me....and so it goes.....

Sent from my DROID BIONIC using AutoGuide.com App
Tanya will pull our camper or the boat. She won't back either up and won't pull into somthing tight like gas pumps, but she'll motor on down the road with them.
Reply With Quote Quick reply to this message
  #9748  
Old 11-19-2012, 06:04 PM
Premium Member
 

Join Date: Oct 2011
Posts: 2,023
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've always done all the towing...partly cause I guess my vehicle has always been the tow vehicle and partly cause his driving makes me sick...literally...and I had towed before he came along and he never did.

Sent from my DROID BIONIC using AutoGuide.com App
Reply With Quote Quick reply to this message
  #9749  
Old 11-19-2012, 06:15 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Location: Somewhere around Atlanta
Posts: 3,342
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Macon View Post
If ATT hasn't "registered" your device yet, there's not much I can say to help you. Once that happens, you should be golden. In my experience, if being plugged in doesn't give you a connection, your crud is f'ed. wifi is usually a setup issue, but hard wire bypasses almost every problem.

Let them do their thing, if that doesn't fix it, come back to us. My response will likely be to find the nearest ATT rep and hit him in the head with a hammer to get the rest of their attention though.
Haha ya worst comes to worst, I'll walk my happy *** in that place and get it straightened out.

Maybe the modem half of the gateway thing isn't working. I'll get it situated tomorrow.

Thanks for the help!
Reply With Quote Quick reply to this message
  #9750  
Old 11-19-2012, 06:40 PM
Premium Member
 

Join Date: Jan 2011
Location: Carrollton, GA
Posts: 3,260
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 2 reviews
If they don't have the account set up then the router is just a paper weight right now. I had this problem with them on DSL and once they activated it the router worked fine. I've got u-verse now and haven't had one issue (knocking on as much wood as I can find)


Sent from my iPhone using AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors