7.3 Bully Dog Problem help!!! - Ford Powerstroke Diesel Forum
General High Performance Everything else that involves speed diesel!!!

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-04-2012, 06:46 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 Bully Dog Problem help!!!

Last night I installed The Bully Dog GT on my 2000 7.3 all the monitoring is working fine but there are no power settings and no power increase. On the display where the power bars are suppose to be it says "engine warm up mode". It is completely warmed up. Please help if you can.
7.3redneck is offline  
post #2 of 5 Old 02-04-2012, 12:58 PM
Compression Ignition Addict
 
Im_Strokin_ur_Cummins's Avatar
 
Join Date: Mar 2011
Location: Lowville, New York. Studying Mechanical Eng. @ Suny Canton
Posts: 609
Thanks: 8
Thanked 8 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Welcom to the ORG. Your problem is its BULLYDOG. They work well for monoriting but power wise the dont work as you found out and will eat your truck. If your gonna get canned tunes go for an edge evolution but your better off getting custom tunes php,TW,TS, etc... Try contacting bullydog to see what they say and good luck

FUELED BY HATERS
Jack'em up high.Fat chicks cant jump!

E99 7.3 F-250XLT



304,345 miles and still running strong
ext cab
DIY 6637 Intake
5in straight pipe to Aussie stacks
PHP 6pos
Boost,tran,and EGT Gauges
4in lift
Some body rust and oil leaks
CB radio
Pretty Girl sittin next to me
Im_Strokin_ur_Cummins is offline  
post #3 of 5 Old 04-18-2012, 04:05 PM
Powerstroke.org Rookie
 
Join Date: Apr 2012
Location: Statesville
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just updated my bullydog tonight and its doing the same thing mines a 99' 7.3 does anyone have a suggestion on what to do?
99Power-Smoke is offline  
post #4 of 5 Old 04-18-2012, 04:55 PM
Powerstroke.org Rookie
 
Join Date: Apr 2012
Location: Statesville
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok I figured it out...go into the defuel defaults and set them to none thats what i did and now its out of "warm up mode" and im able to go through tow,performance,extreme mode using the right hand side buttons
99Power-Smoke is offline  
post #5 of 5 Old 04-18-2013, 04:12 PM
Powerstroke.org Rookie
 
Join Date: Feb 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
bully dog

did you get any power ?
jgo2 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome