cb radio question - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-26-2014, 04:38 PM
Member
 

Join Date: Jan 2013
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cb radio question

So i have a cobra 29 LX 40 channel CB. Here lately the incoming signal is static and scratchy when coming from close range but the farther apart we get the clearer it gets up until out of range.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-26-2014, 05:07 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2013
Location: harvey, La
Posts: 123
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does this happen in the city or out in the country?
Reply With Quote Quick reply to this message
  #3  
Old 03-26-2014, 05:09 PM
Member
 

Join Date: Jan 2013
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
both city and in the country. I had a battery and altenator go bad and im not positive if it fried something or if it was just the cable i had.
Reply With Quote Quick reply to this message
  #4  
Old 03-26-2014, 05:22 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2013
Location: harvey, La
Posts: 123
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That could be possible. Is it possible that you could be losing the signal a little? Have you tried playing with the delta tune on your cb?
Reply With Quote Quick reply to this message
  #5  
Old 03-26-2014, 05:23 PM
Member
 

Join Date: Jan 2013
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have little. I just replaced my antenna cable and found bare copper and I am thinking that was causing it... i couldnt get it to tune properly earlier but it does now
Reply With Quote Quick reply to this message
  #6  
Old 03-26-2014, 05:30 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2013
Location: harvey, La
Posts: 123
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I would say if you had bare copper then that would be the problem. I was also gonna see if you could borrow a buddies anteena and try it out.
Reply With Quote Quick reply to this message
  #7  
Old 03-26-2014, 05:31 PM
Member
 

Join Date: Jan 2013
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok. i thought that might be my problem.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:54 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors