7.3 No Start - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-16-2014, 02:14 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 No Start

Hello. I am new to the site. I have a 1997 F-250HD 7.3 that I got from my
Dad 4 years ago (he purchased it new). It has been well maintained. Recently as I was driving it, I noticed a bit of a power loss right around 1400rpm at part throttle (no power loss when given more throttle). A few minutes later while accelerating from a stop (at approx. 30 mph) the truck died. Coasted to the shoulder, and it would not restart. My first thought was the CPS (which was replaced by my Dad, and then again by Ford when the recall hit). A few items to note from my experience checking forums: The tach does move while cranking. I don't get the "Wait To Start" light when the ignition is turned on. Any thoughts, or ideas would be appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-16-2014, 02:50 PM
Compression Ignition Addict
 

Join Date: Jan 2014
Location: 47037
Posts: 153
Thanks: 1
Thanked 18 Times in 14 Posts
Feedback Score: 0 reviews
start by unplugging the fuel heater in the fuel bowl. (single red wire under the fuel pressure regulator or pull the fuel filter and remove the stand pipe ( LH threads) and discard the heater and put in a new fuse in position 22 under the hood and retest
Reply With Quote Quick reply to this message
  #3  
Old 02-16-2014, 07:25 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was interrupted by work when I was posting this, and failed to mention that there is a Super Chips tuner installed (in "tow safe" mode). I used the controller to try to read any codes. The controller displayed that there was no response. I then tried (on the advice of a friend with a 2001 F250 7.3 that he bought with a Super Chips tuner to remove it, as he was having stalling, and starting issues) to remove the "chip". The tuner was able to recognize the VI
N, and state of tune (tow safe), but displayed that there was a connection error. I appreciate the last reply, and that was one of the paths that I was considering. I am hoping that my PCM isn't fried. My Dad installed the tuner several years ago, and with no problems. I use the truck primarily as my daily driver, and also tow a 34' fifth wheel (also from my Dad...package deal).
Reply With Quote Quick reply to this message
  #4  
Old 02-16-2014, 07:27 PM
Compression Ignition Addict
 

Join Date: Jan 2014
Location: 47037
Posts: 153
Thanks: 1
Thanked 18 Times in 14 Posts
Feedback Score: 0 reviews
just look and see if fuse 22 is blown
Reply With Quote Quick reply to this message
  #5  
Old 02-16-2014, 07:34 PM
Powerstroke.org Rookie
 

Join Date: Feb 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thank you, I will check fuse 22 on Wednesday when I get home from work, and advise.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:41 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors