My -05 6.0 just broke - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-22-2008, 04:27 PM
Member
 

Join Date: Nov 2005
Location: Santa Barbara County,California
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to F250gal Send a message via Yahoo to F250gal
My -05 6.0 just broke

Well, I just got home from having my beloved truck towed into the local FORD dealer for some possible major repairs. Some of you will remember when I had the AC diverted out the defrost vents awhile back, well, they replaced the vacuum pump unit and it seemed ok. I still had the moan noise on occasion. Today the engine light came on. Fluid levels were ok, no other symptoms, so the shop said to drive it up. On the way about 20 miles into the trip the cooling fan came on and stayed on for quite some time. When I got off the freeway it seemed ok, and then when I took off POOF a large plume of white came out the exhaust. I immediately shut it down, called the tow to come get it. They hooked up the unit and it showed an EGR type code.
Personally I think it is a blown head gasket.....Wont know till next week sometime. I do have the bumper to bumper 100,000 mile warranty so hopefully this will be covered. Poor truck looked pretty sad hooked up to the tow truck.

Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-23-2008, 08:01 AM
Compression Ignition Addict
 

Join Date: Mar 2008
Posts: 642
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to kx592
sounds about right...sorry to hear it
Reply With Quote Quick reply to this message
  #3  
Old 08-23-2008, 08:09 AM
The Lady Mod


 

Join Date: Feb 2007
Location: Arkansas
Posts: 8,512
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Granny
Dang Norma! Sorry to hear that. Keep us informed.
Reply With Quote Quick reply to this message
  #4  
Old 08-23-2008, 08:10 AM
Jon
Guest
 
Posts: n/a
Poof

Sounds like your Egr cooler took a dump. It may have slowly been seeping and when the fan kicked in it was due to the engine getting warm. Your cool though. Powerstrokes have 5/100 on the engine.
Reply With Quote Quick reply to this message
  #5  
Old 08-23-2008, 08:42 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Posts: 2,383
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
about your defrost....was it just on max a/c? I have the same problem with mine (the a/c)

How much was it?

Drag about the egr...hopefully you can get some studs
Reply With Quote Quick reply to this message
  #6  
Old 08-23-2008, 08:55 AM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Dallas
Posts: 2,306
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I feal sad for you. I know what its like to see you truck go by on a wrecker. Its a sad day.

Hopefully they have it back to you soon, and good as new.
Reply With Quote Quick reply to this message
  #7  
Old 08-23-2008, 11:37 AM
Member
 

Join Date: Nov 2005
Location: Santa Barbara County,California
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to F250gal Send a message via Yahoo to F250gal
The AC coming through the defrost was happening on max and if I went to normal AC I could get it out the proper vents most of the time. I guess there is a vacuum pump that has a metal rod that was all rusted up. It only cost me parts, which was $48.00. My son in law has a shop and did it for me.

I understand in researching that problem that there are vacuum hoses that come off associated with the 4wd, and also there is one near the dipstick tube to check. If you search the threads you will probably find something about it. Good luck.
Reply With Quote Quick reply to this message
  #8  
Old 08-25-2008, 01:31 PM
Member
 

Join Date: Nov 2005
Location: Santa Barbara County,California
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to F250gal Send a message via Yahoo to F250gal
Just got off the phone with the FORD dealer and they told me that the EGR cooler has a broken weld and that is what sent all the anti freeze out the exhaust. Shutting it down saved it from further damage. The truck should be ready to pick up Tuesday afternoon.
Reply With Quote Quick reply to this message
  #9  
Old 08-27-2008, 03:49 PM
Member
 

Join Date: Nov 2005
Location: Santa Barbara County,California
Posts: 88
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to F250gal Send a message via Yahoo to F250gal
OK, so I still dont have my truck back yet. They got the EGR cooler replaced and today found that the MAPPING SENSOR is bad, so they had to order it. It will arrive Thursday morning, so the truck should be ready to go by mid morning. I will keep you posted.
Reply With Quote Quick reply to this message
  #10  
Old 08-27-2008, 04:08 PM
Premium Member
 

Join Date: Apr 2007
Location: Round Rock, Tx
Posts: 2,800
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
right there with u. mine had the EGR cooler, EGR valve, and Oil Cooler just replaced. I am supposed to get it back when I return home Friday. been gone a week. I was hoping for headgaskets so I could get some headstuds installed, but not this time. I want to get the headstuds in before I do the EGR delete.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:13 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors