89 F350 AC not working - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-02-2013, 09:05 AM Thread Starter
Compression Ignition Addict
 
897.3alltheway!'s Avatar
 
Join Date: Oct 2011
Posts: 872
Thanks: 7
Thanked 9 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
Feedback Score: 0 reviews
89 F350 AC not working

on goong problem i still have yet to resolve, after i got my truck fixed i plugged everything back in the ac didn't work, meaning the whole unit is not getting power when it does get power it cools great

any ideas?

89 F350 with a 97 PSD

-Jeremy

Got A Few Rides...




897.3alltheway! is offline  
post #2 of 3 Old 06-02-2013, 11:29 PM
DERAIL MOD!!!


 
351fifty's Avatar
 
Join Date: May 2011
Location: Canton and kennesaw
Posts: 23,180
Thanks: 34
Thanked 207 Times in 195 Posts
Mentioned: 1 Post(s)
Quoted: 3 Post(s)
Feedback Score: 4 reviews
Is your cooling system that of 97? Or of the 89?

-Kris-
2000 excursion V10 2wd 230k
2000 Excursion 7.3 4x4 246k
1995 CCLB DRW 324K
2001 CCLB DRW 319K
Dp tuner infinity, exhaust, intake, chipped, tricked, and wrecked


Quote:
Originally Posted by marine5811
The stock downpipe in an OBS is flat because I'm a ginger.
Quote:
Originally Posted by alberta 7.3
Finding a decent woman is like shopping for a used truck. You spend most of your time picking through the money pits, wrecks, and basket cases until you find one that you can tolerate
Quote:
Originally Posted by JJFLASH
Well at least you caught the loose bolts before they cause any damage. Nothing worse than a sloppy hole
351fifty is offline  
post #3 of 3 Old 06-03-2013, 06:22 AM Thread Starter
Compression Ignition Addict
 
897.3alltheway!'s Avatar
 
Join Date: Oct 2011
Posts: 872
Thanks: 7
Thanked 9 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 11 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 351fifty View Post
Is your cooling system that of 97? Or of the 89?
pretty sure its still the 89

got other responses saying it could be low on freon or i could have knicked a wire or something when putting everything back together

-Jeremy

Got A Few Rides...




897.3alltheway! is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome