Comp.Control problem? - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-08-2006, 10:52 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Comp.Control problem?

I have a 99 F-350 7.3 ,At times it does not warm up properly and will smoke real Bad and has no pick up or power. My Max tune code reader has given
me Codes os 1248,0472 and 1211. I Have replaced Ex.Press. Sensor,Ex.Press.Tube ,Turbo Boost Sens. Help. Thank You in Advance
red6067 is offline  
post #2 of 4 Old 09-08-2006, 03:32 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
does the problem clear out once the truck is warmed up, or does it do it no matter how long you run it the times it acts up??
mschn99 is offline  
post #3 of 4 Old 09-27-2006, 09:58 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2005
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Marc, thanks for your reply, It ruins better after about 5 min. When you start the truck and while it sets you can hear a sucking sound through the exhaust that last for several seconds goes out for 15 sec. the back again ,you can feel this difference in the turbo cutting in and out also going down the road , the truck surges and this surge continues even with the truck warm.
red6067 is offline  
post #4 of 4 Old 09-27-2006, 04:50 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
There is a rod similar to the wastegate rod on the bottom of the turbo that actually comes out of the pedestal. Disconnect it from the turbo extention housing. Try to move the butterfly valve by hand, and also drive it with it disconnected and see if this helps anything. My guess is the backpressure valve actuator is not functioning properly and its not allowing the exhaust to leave the turbo, thus limiting its performance and causing your codes and drivability issue.
mschn99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome