won't start - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 08-20-2006, 09:08 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
won't start

started 2001 powerstroke/205,000 mi. and moved it to driveway to wash it. finished job and now it turns over but won't start. replaced cam sensor about 75,000 mi. ago. fuel filter is good. didn't detect any water in fuel. any suggestions?
BUDDY RUSSELL is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 08-20-2006, 09:11 AM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
is the tach registering during cranking?? and are you sure the batteries are good and charged and not weak??
mschn99 is offline  
post #3 of 9 Old 08-20-2006, 09:17 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
won't start

went to re-try starting. tach is not registering during cranking. batteries were re-placed within a year.
BUDDY RUSSELL is offline  
post #4 of 9 Old 08-20-2006, 09:18 AM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
do you have any access to a code reader to check for codes?? Sounds like a cam sensor where the tach isnt registering, but i would like to try to verify it with a code if possible.
mschn99 is offline  
post #5 of 9 Old 08-20-2006, 09:21 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
won't start

no access today. i'm at work at the fire station. when the cam sensor went out before, it would re=start for a number of times until i got it re-placed so i didn't think it would be the problem this time.
BUDDY RUSSELL is offline  
post #6 of 9 Old 08-20-2006, 09:24 AM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by BUDDY RUSSELL
no access today. i'm at work at the fire station. when the cam sensor went out before, it would re=start for a number of times until i got it re-placed so i didn't think it would be the problem this time.
cam sensors go many different ways. Sometimes they just go completely, other times the truck will fire right back up, and other times it will fire back up, but only after sittting a while. Problem is, like i said above, i dont want to completely condemn it without at least trying to get something else to prove my hunch right. The tach thing isnt a fullproof test, but it is usually a good indication.
mschn99 is offline  
post #7 of 9 Old 08-20-2006, 09:26 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
won'y start

shouldn't yhe check engine light be on if the cam sensor went out and threw a code?
BUDDY RUSSELL is offline  
post #8 of 9 Old 08-20-2006, 09:29 AM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
if you watch, your service engine soon light is always on any time the key is on and the engine isnt running, so since you cant get it started, you cant use the light to verify if there is a code or not...
mschn99 is offline  
post #9 of 9 Old 08-20-2006, 09:32 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
won't start

thanks for now. i'm going to try to locate a code reader and see what happens.
BUDDY RUSSELL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome