4X4 WONT ENGAGE - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 12-14-2007, 10:10 PM Thread Starter
Powerstroke.org Rookie
 
cheesehead's Avatar
 
Join Date: Aug 2007
Location: Port Washington, WI
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4X4 WONT ENGAGE

Hi Guys,
I am having a problem with my 4x4 engaging on my 02 PSD. I turn the switch, the 4x4 light comes on, but the front axle wont enage. Doesnt matter 4 high or 4 low. SOmeone told me that it could be a solenoid on the differential, then someone else told me it could be the hubs. ANyone have this problem. Up here in the norht we have been having enough snow that I iss my 4x4. I am new to posting here so if I posted in the wrong area, please let me know and I will repost in the right area.

Thanks,
Dan Cehanovich
02 Crew Cab PSD
TS Diesel Performance 6 postion switch
K&N Air intake
cheesehead is offline  
post #2 of 11 Old 12-14-2007, 11:31 PM
Emergency Services
 
99 7.3's Avatar
 
Join Date: Dec 2006
Location: michigan
Posts: 284
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
have you tried to lock in the hubs and try the switch then? i would try that first and see if it's the hubs then go from there.

built trans, hybrids, studs, and other internal mods.
99 7.3 is offline  
post #3 of 11 Old 12-15-2007, 06:08 AM
Powerstroke Techie


 
alabamafrog's Avatar
 
Join Date: Jun 2007
Location: Huntsville/Arab alabama
Posts: 3,578
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Locking Hubs

***My Powerstroke Pics***
“Government, even in its best state, is but a necessary evil; in its worst state, an intolerable one” (T Paine)
Government cannot give anyone anything without stealing it from someone else. (A Frog)

alabamafrog is offline  
post #4 of 11 Old 12-15-2007, 06:15 AM
FJuanfiddy mod


 
Dave's Avatar
 
Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 132
Thanked 181 Times in 161 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Im betting its the auto hubs they are known for freezing up. Im in La Crosse area

Email: Dave@powerstroke.org
2011 F150 Ecoboost Crew cab lariat. Custom tunes from KEM and 5Star, and Unleashed
2012 F150 Crew Cab Ecoboost stock for now-Totaled March 12 2015
2006 F250 ECSB Lariat 4x4

Leveling kit, 315/70/17 Kelly TSRs on Method race wheels
ARP studs and OEM gaskets done by Renegade Diesel
ECM and Atlas 40 FICM tuned by Bill at PHP SCT tunes by Truck Source Diesel. Gearhead, Innovative, Wildman and Tyrant diesel
Flowmaster/MBRP Hybrid Exhaust
Edge Insight CTS
Coolant filter
Bulletproof diesel FICM EGR Delete, Oil Cooler and Water Pump, and Light bar.
Dually LED lights from Stealth Automotive/Xpedition Outfitters
No Limit Fab 6.0 Cold Air Intake
http://www.bulletproofdiesel.com/default.asp
http://nolimitfabrication.com/
Dave is offline  
post #5 of 11 Old 12-15-2007, 06:20 AM
Powerstroke.org Fanatic
 
Join Date: Jul 2007
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Couple Questions.....

Are you putting it into neutral when trying to shift into 4Lo?

After the 4x4 light comes on, have you tried to turn the front drive shaft?

If the light comes on and the front drive shaft still spins freely, then it's in the tcase somewhere. If you can't turn the front shaft after the light comes on, then your hubs aren't working. In that case, you can just turn the hubs manually.

One other thing to check is for a vacuum leak in the 4x4 sytem. Turn your a/c or heater on and then flip your 4x4 switch. If the a/c or heater switches to the defroster vents then you might have some vacuum lines that need replacing.

1999 F-250 XLT Crew Cab Short Box
4X4 7.3L Powerstroke
Born On: 2-15-99

Specs:
Woods Tranny, Hypertech Chip, 4" muffler, Airaid, Clear Headlights, 4" Lift on 315/75/16 Yokohama Geolanders, Dual Foxes/Front & Singles/Rear, Line-X, Overload Bags. On-Board Air, Air Horn, Full Kicker System, Kenwood Touchscreen DVD, More To Come.....

ALL GAVE SOME, SOME GAVE ALL
fords4life is offline  
post #6 of 11 Old 12-15-2007, 07:04 AM
Compression Ignition Addict
 
strokerboy73's Avatar
 
Join Date: Dec 2007
Posts: 905
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not sure how your truck is, but i have to be in N neutral with my foot on the brake for mine to work. just a thought.
strokerboy73 is offline  
post #7 of 11 Old 12-15-2007, 07:06 AM
FJuanfiddy mod


 
Dave's Avatar
 
Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 132
Thanked 181 Times in 161 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Quote:
Originally Posted by strokerboy73 View Post
not sure how your truck is, but i have to be in N neutral with my foot on the brake for mine to work. just a thought.
Thats only for 4 lo it should go into 4 hi by flipping the switch

Email: Dave@powerstroke.org
2011 F150 Ecoboost Crew cab lariat. Custom tunes from KEM and 5Star, and Unleashed
2012 F150 Crew Cab Ecoboost stock for now-Totaled March 12 2015
2006 F250 ECSB Lariat 4x4

Leveling kit, 315/70/17 Kelly TSRs on Method race wheels
ARP studs and OEM gaskets done by Renegade Diesel
ECM and Atlas 40 FICM tuned by Bill at PHP SCT tunes by Truck Source Diesel. Gearhead, Innovative, Wildman and Tyrant diesel
Flowmaster/MBRP Hybrid Exhaust
Edge Insight CTS
Coolant filter
Bulletproof diesel FICM EGR Delete, Oil Cooler and Water Pump, and Light bar.
Dually LED lights from Stealth Automotive/Xpedition Outfitters
No Limit Fab 6.0 Cold Air Intake
http://www.bulletproofdiesel.com/default.asp
http://nolimitfabrication.com/
Dave is offline  
post #8 of 11 Old 12-16-2007, 05:15 PM
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My hubs, too.

I should probably start my own thread, but. . . . .

I was up on a logging road with some buddies today, and we went off the main road to a nice secluded place to get out the shotguns When I tried to get back to the main road, I turned on the 4x4 (hubs Truck in park, dash switch to 4x4 high) and tried to slowly pull out. The rear wheels started to spin, nothing from the front end. Tried setting the hubs from auto to manual. Nothing. Cycled the 4x4 switch. Nothing. Ran the (auto) shifter through the gears. Nothing. One of my friends who was standing alongside the truck said he saw the front driveshafts turning.

So I'm assuming the hubs are shot: but is there anything I could be missing? Something easy? I SO do not want to replace the hubs.

Thanks,
Dave

oh yeah, '00 4x4 longbed auto

Last edited by drunk_monkey; 12-16-2007 at 05:17 PM. Reason: added vehicle info
drunk_monkey is offline  
post #9 of 11 Old 12-16-2007, 07:09 PM Thread Starter
Powerstroke.org Rookie
 
cheesehead's Avatar
 
Join Date: Aug 2007
Location: Port Washington, WI
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by drunk_monkey View Post
So I'm assuming the hubs are shot: but is there anything I could be missing? Something easy? I SO do not want to replace the hubs.
Sorry man, After my experience above, sounds like hubs to me. Mine enggaged and the 4x4 worked. But, I know come spring its new hubs for me too.
cheesehead is offline  
post #10 of 11 Old 12-16-2007, 07:17 PM
Compression Ignition Addict
 
southern7.3's Avatar
 
Join Date: Apr 2007
Location: Barnwell/Bluffton, SC
Posts: 5,279
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to southern7.3
I know that happened to me once to when a few buddies and I had to drive through the edge of a red clay pond. I went thru and sunk so I put in in 4x4 and nothing happened. Wound up being that one of my hubs was locked and one wasnt. Kinda funny but lil embarrassing

I pulled a lil sportrack outta a field near bamberg county and didn't even spin the tires

Sam


2005 F350 King Ranch CC DRW Insight Leveled 4" MBRP Straight Pipe Tinted

'99 F250 - Sold
'99 Cummins - Sold

Last edited by southern7.3; 12-16-2007 at 07:27 PM.
southern7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome