new strange noise from my 6.0 - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 01-12-2013, 07:51 PM Thread Starter Rookie
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
new strange noise from my 6.0

I have an 04 F250 6.0L that just turned 130k mi., about 2 months ago it started running rough on the first start of the day, but once reaching normal operating temps it runs fine like it always did... subsequent starts thru out the day are normal regardless of how long it sits. Yesterday, I just took a long trip towing a trailer and noticed a muffeled "pop" every 10~15 seconds. I only heard it on uphill and level cruise streatches - it does not seem to occure on down-hill runs... I kept a close eye on the temps and everything stayed in its usual position. Fuel consumption for the trip from San Diego to Vegas averaged about 16mpg pulling the trailer at 55~60mph. Today, I took the truck out and drove arround the local streets at 35~45mph and the noise was still there at accel. and cruise but not on deceleration... Any ideas?
Just wondering if I should make the trip back to SanDiego before seeing a
AC Doctor is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome