No Cold Start ???? - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 11-25-2012, 01:47 PM Thread Starter Rookie
Join Date: Feb 2012
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No Cold Start ????

Hello guys haven't been on for a while since I did my EGR removal and New oil cooler in the spring. Truck has been running like a top and getting great mileage (2006 f250 6.0 4x4 138k). In the last month since it has cooled some and even before it has been very slow to warm up, and missed and chuggs some when first runs. Now yesterday I went to get in it and NOTHING It was in the 30's all day and 20 at night. Even after being plugged up all day and night it still will only run for a few seconds and then dies??? Any thoughts or suggestions?
HOOVY is offline  
Sponsored Links
post #2 of 2 Old 11-25-2012, 02:37 PM
Mod Newbie

dhanna6powerstroke's Avatar
Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 13,111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 139 Times in 132 Posts
Feedback Score: 2 reviews
I'd start by checking your FICM voltage with key on and then when cranking.

dhanna6powerstroke is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome