not another turbo question?!?!? - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-31-2012, 06:30 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Location: Ridgecrest CA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not another turbo question?!?!?

I feel really stupid asking this, but im mashing my head trying to figure this out, After replacing the exhaust flange gaskets on my up pipes, as soon as I let off the accelerator my boost goes to zero, now...that seems all fine and normal, no power, no large exhaust flow no boost... but I used to hear the turbo wind down after a hard acceleration as well and I no longer hear that, and ive double and triple checked that my flange gaskets are seated correctly and no longer leaking (this is easily verified by the fact that soot is not accumulating on the firewall anymore and the wooshing noise during cold acceleration is gone) truck also runs much much quieter without the exhaust leak there. Im also not getting much boost, with or with out the edge tuner installed, max boost im able to build up hill on a WOT is 12psi and reading around ive read that the stock garret is capeable of 18-25psi, I also often get a OBDII for no boost pressure...tried running a pressure test on the system but couldnt hear any air leaks....but i also wasnt building much pressure into the system, im not sure if the vent on the dog house needed to be plugged or not tried plugging it with my thumb but still no pressure build up in the system....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-31-2012, 07:31 PM
Guns & Powerstroke's
 

Join Date: Apr 2009
Location: North Central Oklahoma
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What engine, how much boost are you seeing? Did you happen to knock line off map sensor while laying on top of engine?
Reply With Quote Quick reply to this message
  #3  
Old 07-31-2012, 07:34 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,618
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well, i see 18psi on a stock tune.

I would make sure the ebpv isnt closed. Also check your air filter.

Maybe double check to see if you left something unhooked.
Reply With Quote Quick reply to this message
  #4  
Old 07-31-2012, 07:57 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Location: Ridgecrest CA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry truck is a 2000 f350 7.3
Reply With Quote Quick reply to this message
  #5  
Old 08-01-2012, 03:10 PM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Location: Ridgecrest CA
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just checked obdII codes today, also getting a soft code for low exhaust back pressure..
Reply With Quote Quick reply to this message
  #6  
Old 08-01-2012, 03:46 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,618
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That is likely a ebps tube that is plugged up.
might be your problem but I doubt it.

Take the tube off and clean it out. Then retest.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:48 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors