take a look - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-20-2007, 05:03 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Moore County
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to firefooll
take a look


my buddy has got a 2007 excursion. 7.3 and on the passenger side fender there was this box the the wire was disconnected it i sthe first componet on the fender behind the battery PN# is . he looked at mine and mine was plugged in so he pluged his in

we were wondering what it was and why it would be un plugged
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-20-2007, 05:05 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Moore County
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to firefooll
Quote:
Originally Posted by firefooll View Post

my buddy has got a 2007 excursion. 7.3 and on the passenger side fender there was this box the the wire was disconnected it i sthe first componet on the fender behind the battery PN# is . he looked at mine and mine was plugged in so he pluged his in

we were wondering what it was and why it would be un plugged
SORRY IT IS A 2000 NOT A 2007
Reply With Quote Quick reply to this message
  #3  
Old 09-20-2007, 05:08 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,359
Thanks: 23
Thanked 29 Times in 16 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
a picture would help a lot
Reply With Quote Quick reply to this message
  #4  
Old 09-20-2007, 05:22 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Moore County
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to firefooll
Reply With Quote Quick reply to this message
  #5  
Old 09-20-2007, 05:22 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Moore County
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to firefooll
Reply With Quote Quick reply to this message
  #6  
Old 11-03-2007, 12:26 PM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thats a control module for the front automatic hubs. they run off of vacuum and that device controls when the hubs recieve vacuum. it should deffinately be plugged in. otherwise the front hubs probably wont lock in, even though the truck will say its in 4x4.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors