911 white smoke - Ford Powerstroke Diesel Forum
General Diesel Discussion Discuss everything else pertaining to Diesel Pickups.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-06-2007, 03:01 PM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: warner robins
Posts: 337
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation 911 white smoke

i will try to keep it short. today i finally got my 4" exhaust put on. i picked up my truck and noticed on the way home there is white smoke coming out of my new tailpipe. it only does when i take off from a dead stop or at idle when i rev it up pretty good. it only smoke for just a second when i take off from the redlight. it does it no matter what position i have my ts chip set on. please help me out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-06-2007, 03:06 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Delaware
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 00ba250 View Post
i will try to keep it short. today i finally got my 4" exhaust put on. i picked up my truck and noticed on the way home there is white smoke coming out of my new tailpipe. it only does when i take off from a dead stop or at idle when i rev it up pretty good. it only smoke for just a second when i take off from the redlight. it does it no matter what position i have my ts chip set on. please help me out.
when mine did it really bad was when the motor was hot and I shut it off for about 5 min then started again it smoked really bad. Found out it was my egr cooler.Try that and see what it does after you restart it ,but get it really hot first.
Reply With Quote Quick reply to this message
  #3  
Old 08-06-2007, 03:15 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Central Indiana
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews

Bad egr cooler or egr.
Reply With Quote Quick reply to this message
  #4  
Old 08-06-2007, 03:18 PM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: warner robins
Posts: 337
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
where is the egr and cooler on a 7.3 and keep in mind im far from a mechanic.lol.
Reply With Quote Quick reply to this message
  #5  
Old 08-06-2007, 03:19 PM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: warner robins
Posts: 337
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1 more thing

1 more thing the check engine light is not on. did not know if that would help.
Reply With Quote Quick reply to this message
  #6  
Old 08-06-2007, 03:21 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Central Indiana
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Oh I thought you had a 6.0. didnt notice the double 00
Im not sure about the 7.3s
Reply With Quote Quick reply to this message
  #7  
Old 08-06-2007, 03:22 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Delaware
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 00ba250 View Post
where is the egr and cooler on a 7.3 and keep in mind im far from a mechanic.lol.
the egr cooler is internal as for the egr valve I'm not sure on a 7.3 but on a 6.0 its next to the oil filter on top of the engine
Reply With Quote Quick reply to this message
  #8  
Old 08-06-2007, 03:23 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Took this from Dieselmans page "White smoke:
Caused by unburned fuel passing through the engine. Some white smoke is normal on cold start-ups.
Excessive white smoke could be an indication of inoperative glow plugs, loose injectors, low compression from worn rings or bent connecting rods, or coolant leak into the cylinders--head gasket or injector well sleeves. "
Reply With Quote Quick reply to this message
  #9  
Old 08-06-2007, 03:26 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Delaware
Posts: 393
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 00ba250 View Post
1 more thing the check engine light is not on. did not know if that would help.
Hmmm when mine did it my check engine light DID come on.It could also be head gaskets.Do you have any coolant puking out of the degass bottle if it is you should see white residew around the bottle.Keep in mind I'm not a tech but I've already ran in to all of these prob. personaly.all fixed now though
Reply With Quote Quick reply to this message
  #10  
Old 08-06-2007, 03:29 PM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: warner robins
Posts: 337
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i dont have any residue around the cap. i have not lost any power it still runs like a bat out of hell. i thought maybe it could be the fiberglass in the muffler or something stupid but after about 30 miles and its still doing it i dont htink so. the smoke smells like burnt rubber.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:05 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors